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1

Welcome

1.1

Welcome
Thank you for using Label Designer Plus DELUXE.
We hope you enjoy using this product and hope that it meets your every need. We have worked
extremely hard to make Label Designer Plus DELUXE everything our customers want it to be and
continue to strive to make it a better product each day.
If you have a problem, question, comment or suggestion or just wish a feature could be added or
improved we encourage you to read the FAQ.
If you have not already purchased a license, please consider doing so. As a licensed user you will
enjoy many benefits and will be able to continue using Label Designer Plus DELUXE forever
without any time or feature limitations. You can securely purchase a license by clicking the BUY
button on the introduction screen displayed when Label Designer Plus DELUXE starts, or directly
from our website at:
http://www.camdevelopment.com
Sincerely,
The Label Designer Plus DELUXE Team
For more information on this and all our other fine products please visit our website at:
http://www.camdevelopment.com

1.2

Frequently Asked Questions & Troubleshooting
For more answers to common questions online, to view animated tutorials or to contact us please
visit:
http://www.camdevelopment.com/support.htm

Below are solutions to common problems. If you have a problem or question please read through
them carefully. Chances are you will find the answer you are looking for.
Q. My computer crashed or I bought a new computer and I need to re-install. What do I need
to do?
A. See Transferring and Re-Installing.
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Q. After I create a new design from a template there is sometimes a USER1 or other object in
the design that I don't need. How can I get rid of these objects?
A. Just delete it. See How do I... Delete an Object.
Q. How can I use metric units instead of inches to specify layouts?
A. Check the Use millimeter (mm) units instead on inches checkbox on the General tab of the
Options dialog box.
Q. When I print there is an extra object printing randomly on the page. I cannot see it in the
design area. What is wrong?
A. You probably have an object off the edge of the design, making it invisible in the design area.
Select each object in turn from the list at the top of The Property Editor until you find the offending
object, then select Delete on the Edit menu.
Q. When I print some objects do not print. What am I doing wrong?
A. Most likely you have one or more objects set to "Non-Printing." Select the object then uncheck
the Non-Printing checkbox in The Property Editor.
Q. How do I import a design created with an earlier version that's in a different format?
A. See How do I... Import an Existing Design.
· To import a picture, see How do I... Create a New Design from a Picture I Already Have and
How do I... Insert a Picture Object.
Q. How do I change the properties of an object (color, font, alignment etc.)?
A. See How do I... Edit an Object's Properties.
Q. How do I delete an object?
A. See How do I... Delete an Object.
Q. How do I change the background?
A. See Background.
Q. How do I change the colors in the background of my design?
A. See How do I... Customize a Background.
Q. The background I selected only covers part of the design's background. How can I make it
cover the entire background?
A. Backgrounds are automatically stretched to fit within the margins. See How do I... Resize the
Background.
Q. How can I send my design to someone by email who does not have this software?
A. See Save As Graphic.
Q. I cannot move or size some of the objects in my design. What's wrong?
A. Make sure you do not have the Position and Size Locked option checked in The Property Editor.
Q. I have my design created and I'm ready to print it, but I want to print it on a paper stock
that has a different layout than the one I originally designed it for. Do I have to re-create my
entire design?
A. No. See How do I... Switch To a Different Paper Stock Layout.
Q. I want to have the designs I created printed professionally. How can I do this?
A. Yes. See How do I... Have a Design Professionally Printed.
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Q. Can I print my design on a tractor-feed printer?
A. Yes. You need to do several things to print on a tractor feed printer:
1. In the Windows Printers folder right click on your printer and choose Properties then find the
area where you can select the page size and choose Custom or User Defined then set the page
size to the size of one sheet of labels/cards (usually a single label/card).
2. In the program choose Options on the View menu and uncheck the "Set printer size and
orientation..." option on the Print tab.
3. Create your design then choose Edit Current Layout on the File menu and make sure you
have one column and one row (unless there are more than one card/label on each sheet).
4. Before printing choose Printer Setup on the File menu, choose your printer and the custom
page size then print as usual.
Q. When I print a sheet, the designs are not aligned correctly. What should I do?
A. See How do I... Correct Alignment Problems.
Q. When I print some text objects do not print on all the elements on the page. They display
fine on the screen. What's wrong?
A. The most likely cause of this is that you have the Specify a List of Text option checked in The
Property Editor. If you do not intend to specify different text for each design then un-check this
option.
Q. When I print some objects do not print at all. They display fine on the screen. What's
wrong?
A. Make sure you do not have the Non-Printing option checked in The Property Editor.
Q. What picture file formats are supported?
A. BMP, WMF, PCX, JPG, PNG and TIF formats are supported. Additionally, any picture you can
copy to the clipboard can be pasted into your design.
Q. How do I use a picture that is in an unsupported format?
A. To use a picture in an unsupported format, you must convert the file to one of the supported
formats. The easiest way to do this is to convert the picture to a bitmap (BMP) Most graphics
editors and desktop publishing programs allow you to save a picture as a bitmap.
Q. I have a text object that is centered or right justified on the screen but when I print it is not
aligned correctly. If seems to always be too far to the left. What can I do to correct this?
A. The problem is most likely that you have the text justification set to Left (the default) while you are
trying to either center or right justify the text. Select the object the set the justification on the Style
tab in The Property Editor.
Q. How to I edit the text in a text object?
A. See How do I... Edit an Object's Properties
Q. How do I set the properties of a text object (rotation, font, color, alignment etc.)?
A. See How do I... Edit an Object's Properties
Q. When I try to print my design containing graphics nothing prints or I receive an error.
What's wrong?
A. The problem is most likely that the pictures you have in your design are too large. Large pictures
take a lot of memory to print and when you try to print multiple copies on a paper (take for
example a sheet of business cards where you print 8, 10 or even 12 on a page) the printer cannot
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handle it. To solve this problem reduce the size of the picture using any graphic editor. Reducing
the actual size of the image (pixels) reduces the amount of memory needed.

1.3

Transferring and Re-Installing
It is highly recommended that you print this topic so you have it in the event of a system
crash.
This topic describes the steps you need to take to re-install this product on the same computer after a
system crash or on a different computer. The information below assumes that your computer is in
running condition and any system problems have already been resolved.
You will need the following before continuing:
1. Your license information sent to you when you purchased. You were instructed to print this
sheet and retain it for future reference when you originally purchased.
2. The installation file for the same major version you purchased. The version you are licensed
for is shown with your license information. If you are purchased version 6, your license
information will work with 6.1.0.0, 6.2.0.0, etc. but will not work with any other version.
NOTE: If you need another copy of the install file please visit our website. If you are licensed
for the latest version you can download the install file from the main download area. If you are
licensed for an older version and do not wish to upgrade to the latest (a small charge applies),
then you can download the major version you registered from the Licensed User Page. In all
cases you will be downloading the trial version, which you will convert into the full version
using your license information after it is installed.
3. A copy of your design file(s).
Once you have the install file and your license information you can install the software on your
repaired or new computer by running the installation file. Once installed, run the software from the
Start Menu or Desktop icon and click the "Enter License Information" link on the introduction
screen to enter your license information and activate the full product. Be sure to enter your license
information EXACTLY as given to you, following the instructions given to you.
If your license information is not accepted you have the wrong major version (or product)
installed. Please see item 2 above.
At this point you should have the software installed and registered on your new or repaired computer.
If you have any existing designs you will need to copy them to your new computer. Once the files are
available please see How do I... Open an Existing Design

2

Getting Started

2.1

Getting Started
This topic explains how to create a new design and open an existing design.

Related Topics
Copyright (c) 1994-2008
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How do I...
Create a New Design
Open an Existing Design
Create a New Design for a Layout That is Not Listed
Create a New Design from a Picture I Already Have

2.2

How Do I...

2.2.1

Create a New Design
1. Select New on the File menu.
2. Select the paper stock you want to use on the Select your Paper Stock tab in the Design Wizard.
3. Click Next.
4. Select a template on the Template tab in the Design Wizard.
5. Click Next.
6. Specify optional data on the Data tab in the Design Wizard (if available).
7. Click Next.
8. Select an optional background on the Background tab in the Design Wizard.
Tips:
·

To create a new design from an existing picture select choose Blank for the template and choose
the graphic as the background then click Finish.

9. Click Next.
10. Change the font and or size of all the text in the design on the Font tab in the Design Wizard.
11. Click Next.
12. Click Next or Finish.
13. Modify your design as needed in The Design Area in The Main Window.
Notes:
· Some templates do not collect any data so the Data tab may not be available.
· You can click the Finish button to complete your design at any point.

Related Topics
Design Wizard
Select your Paper Stock
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Template tab
Data tab
Background tab
Font tab
The Main Window
The Design Area
How do I...
Open an Existing Design

2.2.2

Create a New Design for a Layout That is Not Listed
1. Select Edit Layouts on the File menu.
2. Select the layout that most closely matches the paper stock you are using.
3. Click New.
4. Use the Layout dialog box to specify the layout.
5. Click OK.
6. Create a New Design as usual. Your new layout will now be listed.

Related Topics
Layout dialog box
How do I...
Create a New Design
Create a New Design from a Picture I Already Have
Open an Existing Design

2.2.3

Create a New Design from a Picture I Already Have
1. Select New on the File menu.
2. Select the paper stock you want to use on the Select your Paper Stock tab in the Design Wizard.
3. Click Next.
4. Select Blank on the Template tab in the Design Wizard.
5. Click Next.
6. Select the picture on the Background tab in the Design Wizard.

Related Topics
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Design Wizard
Select your Paper Stock
Template tab
Data tab
Background tab
Font tab
The Main Window
The Design Area
How do I...
Create a New Design
Create a New Design for a Layout That is Not Listed
Open an Existing Design

2.2.4

Create a Sheet of Different Labels
While you cannot print entirely different designs on the same sheet without running the paper stock
through the printer multiple times, you can vary the text from one element to another using either the
Variable Text dialog box or by linking your design to a database.
Either way you can use the options in the Print Options dialog box to start printing at any position on
the page and print any number of elements.

Related Topics
How do I...
Create a New Design
Link a Design to a Database
The Property Editor
Text tab

2.2.5

Open an Existing Design
1. Select Open on the File menu.
2. Choose the folder and the design file you want to open.
3. Click Open.

Related Topics
How do I...
Create a New Design
Create a New Design for a Layout That is Not Listed
Create a New Design from a Picture I Already Have
Import an Existing Design

Copyright (c) 1994-2008

Getting Started

2.2.6

13

Import an Existing Design
1. Select Import on the File menu.
2. Choose the folder and the design file you want to import.
3. Click Open.
Tips:
· This is used to import a design created with one of our other products or an older version that
used a different file extension, NOT to import a picture. To create a new design from an existing
picture see Create a New Design from a Picture I Already Have.
· After your design is imported it may require some minor adjustments, then you can save it in the
new format by clicking Save on the File menu. You can then click Open on the File to open it in
the future.

Related Topics
How do I...
Create a New Design
Create a New Design for a Layout That is Not Listed
Create a New Design from a Picture I Already Have
Open an Existing Design

3

Working with Objects

3.1

Working with Objects
This topic explains how to insert and modify individual objects within your design.
Objects are the individual pieces of your design, for example: text, a box, a picture, a line, etc. You
insert objects by selecting the appropriate tool then clicking in The Design Area. Once inserted you
can move, resizeand edit the properties of each object.

Related Topics
The Design Area
How do I...
Select an Object
Delete an Object
Move an Object
Resize an Object
Change the Level of an Object
Edit an Object's Properties
Insert a Text Object
Copyright (c) 1994-2008
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Insert a Line Object
Insert a Shape Object
Insert a Picture Object

3.2

How Do I...

3.2.1

Select an Object
1. Select the Select on the Tool menu.
2. Click on the object you want to select.
Tips:
· To select more than one object hold the SHIFT key down while selecting.
· An object must be selected before it can be edited or its properties changed.
Note:
· When an object is selected a thin border is displayed around the object. If the object can be
sized, a set of eight "grapples" are displayed on each edge and on each corner. You can click on
any of these "grapples" to size the selected object.

Related Topics
The Design Area

3.2.2

Delete an Object
1. Select the object(s). (See How do I Select an Object)
2. Select Delete on the Edit menu or press Ctrl + Del on the keyboard.
Tips:
· If you accidentally delete an object, select Undo on the Edit menu to undo the deletion.

Related Topics
Delete
Undo
How do I...
Select an Object
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Move an Object
1. Select the object(s). (See How do I Select an Object)
2. Move the mouse anywhere within the object's border and press and hold the left mouse button
while dragging the object to where you want it.
3. Release the mouse button.
Tips:
· You can enter the top and left coordinates of the selected object in the The Property Editor.
· You can also move selected objects using the arrow keys on the keyboard.

Related Topics
The Property Editor
How do I...
Select an Object

3.2.4

Resize an Object
1. Select the object(s). (See How do I Select an Object)
2. Move the cursor over a grapple on one of the edges or corners until the mouse cursor changes to
a double arrow.
3. Press the left mouse button.
4. Drag the mouse to size the object.
5. Release the mouse button.
Tips:
· You can enter the width and height of the selected object in the The Property Editor
· You can use the Fit to Margins command on the Alignment menu to automatically size an object
so it entirely fills the area within the margins.

Related Topics
Fit to Margins
The Property Editor
How do I...
Select an Object
Copyright (c) 1994-2008
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Change the Level of an Object
1. Select the object(s). (See How do I Select an Object)
2. To make an object appear that it is at the lowest level (behind all other objects), use the Send to
Back command on the Alignment menu.
To bring an object to the highest level (in front of all other objects), use the Bring to Front
command on the Alignment menu.
Notes:
· The level of an object defines the order in which it is printed. For example, you may have a
picture object that you want to overlay with text. In this case you want the picture to be printed
first, then the text on top of it.
· By default, objects are printed in the order they are created.

Related Topics
Send to Back
Bring to Front
How do I...
Select an Object

3.2.6

Edit an Object's Properties
1. Select the object. (See How do I Select an Object)
2. Use The Property Editor to modify the properties for the object.
Note:
· An object's properties are what define the object's look and behavior. Size, color, line size, text
and style are examples of an object's properties.

Related Topics
The Property Editor
How do I...
Select an Object
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Insert a Text Object
1. Select Text,Barcode, Arc Text, Spiral Text, Radial Text, Variable Size Text on the Tool menu.
2. Click in The Design Area where you want to insert the object.
3. Specify the text you want to use on the Text tab in the The Property Editor.
4. Use the Style taband Effects tab in the The Property Editor to further customize the text object.
Notes:
· The default style for a text object, Text (No Wrap), causes the text to wrap only where you insert
a hard line break regardless of the width of the object's bound. If you want your text to wrap to
the width of the object's bound, set the style to Text (Wrap) on the Style tab.

Related Topics
The Design Area
The Property Editor
Text tab
Style tab
Effects tab
How do I...
Edit an Object's Properties

3.2.8

Insert a Rich Text Object
1. Select Rich Text on the Tool menu.
2. Click in The Design Area where you want to insert the object.
3. Specify the text you want to use on the Rich Text tab in the The Property Editor.
Note:
· Rich Text objects do not have a Style or support Effects, but can contain formatting for each
character, word or paragraph.

Related Topics
The Design Area
The Property Editor
Rich Text tab
How do I...
Edit an Object's Properties
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Insert a Counter (auto increment field)
1. Select Text or Rich Text on the Tool menu.
2. Click in The Design Area where you want to insert the counter.
3. Click the Insert button and select Counter on the Text/Rich Text tab in the The Property Editor.
4. Use the Style tab and Effects tab in the The Property Editor to further customize the counter.
Note:
· The default style for a text object, Text (No Wrap), causes the text to wrap only where you insert
a hard line break regardless of the width of the object's bound. If you want your text to wrap to
the width of the object's bound, set the style to Text (Wrap) on the Style tab.
· Rich Text objects do not have a Style or support Effects, but can contain formatting for each
character, word or paragraph.

Related Topics
The Design Area
The Property Editor
Text tab
Style tab
Effects tab
How do I...
Edit an Object's Properties

3.2.10 Insert a Database Field
1. Select Text or Rich Text on the Tool menu.
2. Click in The Design Area where you want to insert the counter.
3. Click the Insert button and select Database Field then either the field name or Use Build Field
Wizard on the Text/Rich Text tab in the The Property Editor.
4. Use the Style tab and Effects tab in the The Property Editor to further customize the counter.
Note:
· The default style for a text object, Text (No Wrap), causes the text to wrap only where you insert
a hard line break regardless of the width of the object's bound. If you want your text to wrap to
the width of the object's bound, set the style to Text (Wrap) on the Style tab.
· Rich Text objects do not have a Style or support Effects, but can contain formatting for each
character, word or paragraph.
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Related Topics
The Design Area
The Property Editor
Text tab
Style tab
Effects tab
How do I...
Edit an Object's Properties

3.2.11 Insert a Line Object
1. Select Line on the Tool menu.
2. Click in The Design Area where you want to insert the line.
3. Use Line tab in The Property Editor to edit the line's properties.

Related Topics
The Design Area
The Property Editor
Line tab
How do I...
Edit an Object's Properties

3.2.12 Insert a Shape Object
1. Select the appropriate tool.
2. Click in The Design Area where you want to insert the shape.
3. Use the Shape tab and Effects tab in The Property Editor to edit the shape's properties.

Related Topics
The Design Area
The Property Editor
Shape tab
Effects tab
How do I...
Edit an Object's Properties
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3.2.13 Insert a Picture Object
1. Select Picture on the Tool menu.
2. Click in The Design Area at the position where you want to insert the picture.
3. Select a picture to insert using the Pick Picture dialog box.
4. Use Picture tab in The Property Editor to edit the picture's properties.
Tips:
· Choose pictures with the resolution of the printer in mind.
When displayed on the screen, intricate graphics may appear distorted because the screen's
resolution is far less than the printer's resolution. In general, a graphic that is displayed and
printed, pixel for pixel, will appear much smaller on the printer. This means that the graphic
must be "stretched" to print with the same dimensions as displayed on the screen. What really
matters is how the graphic looks on paper! For the best print quality, it's best to use graphics
that are much larger than the desired size and scale them to the size you desire. This way the
graphic will contain enough information to print at the higher printer resolution without having to
be stretched.
For example, if the printer has a resolution of 300 by 300 dpi then a 300 by 300 pixel graphic will
print 1 inch by 1 inch at 300 dpi. On the screen the same graphic may be larger than the entire
design at 100% scale. This program uses a virtual resolution of 100 by 100 dpi screen resolution
to provide WYSIWYG formatting, which means that the graphic will require 3 inches by 3 inches.
With this in mind, scaling the graphic to occupy 100 by 100 pixels on the screen (1 inch by 1 inch
virtual, 33 1/3 % scale) will cause the graphic to be printed at exactly 300 by 300 dpi, utilizing
100% of the printer's resolution capabilities and provide the ultimate print quality! Now this may
seem complicated but really it is not. Just try to use graphics that are about the same size when
printed 100% scale as the size on the screen you desire.
· Try to keep the aspect ratio (height / width) of the scaled object the same as the aspect
ratio of the unscaled object.
If the picture contains lines on angles, changing the aspect ratio could cause the lines to appear
jagged. It's always best to maintain the aspect ratio of any graphic object when sizing the
object. (Size the graphic by dragging a corner to change the height and width of a graphic
together and maintain the aspect ratio.)
Note:
· A Picture object is used to insert an image (logo, icon, bitmap, what ever you want to call it) into
your design. The object stores the actual picture inside your design file. Because of this, your
design file can become very large if large pictures are added.

Related Topics
Pick Picture dialog box
The Design Area
The Property Editor
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Picture tab
How do I...
Edit an Object's Properties

4

Printing and Alignment

4.1

Printing and Alignment
This topic explains how to print a design you already have created and adjust the layout to account
for any alignment problems.

Related Topics
How do I...
Print a Design
Correct Alignment Problems
Have a Design Professionally Printed
Switch To a Different Paper Stock Layout

4.2

How do I...

4.2.1

Print a Design
1. Select Printer Setup on the File menu to select the printer and change its settings if necessary.
2. Select Preview on the File menu to preview the printout before printing or select Print on the File
menu to print your design without a preview.
3. Set your printing options using the Print Options dialog box.
4. Click OK.

Note:
· If you have the Set printer orientation and page size automatically option checked on the
Printing tab of the Options dialog box Label Designer Plus DELUXE will try to select the printer's
page size and orientation for you even after you choose it manually. If the automatic selection is
incorrect or you want to choose manually be sure to uncheck this option first.
Tips:
· Because all printers are slightly different, it is recommended that you print a single page draft of
your design the first time you print. Do this on regular paper and verify that the alignment is
correct to avoid wasting expensive specialty stock.
· When you choose Preview you can see how your design will look when printed and what area on
the page is not printed by your printer hardware. Most printers have an area around the edge of
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the page that cannot be printed on, which is indicated by the red rectangle on the preview
screen.
· Many paper stocks have printable area outside the printable area of most printers. If the edges
of your design are cutoff when printed or outside the red rectangle on the preview screen, move
the objects in your design further from the edge. The printer's unprintable area is a hardware
limitation. No software can print in this area. The unprintable area is usually 0.25-0.50 inches
(6.35-12.7 mm) or more around the edge of the page on all sides.
· If your printout is not aligned correctly on the printout see Correct Alignment Problems.

Related Topics
Print Options dialog box
Correct Alignment Problems
Have a Design Professionally Printed
Options dialog box
Printing tab

4.2.2

Print from the Command Line
The syntax for command line printing is as follows:
program.exe /p;q=qty;s=start;x=0|1;p=printername designfilename
where
qty is the total number or elements to print.
start is the starting position on the first page.
If x=0 then the program remains open after printing.
If x=1 then the program prints and exists.
printername is the name of the printer to print to.
designfilename is the design file to print.
Example:
pdg.exe /p:q=10;s=1;x=1;p=HP3740 c:\designs\design1.pdg
Notes:
· If q is not specified then the default quantity is used (one page or all records in any linked
database).
· If s is not specified then printing starts at the first element on the page.
· If x is not specified then the program renames open after printing.
· If p is not specified the deafult printer is used.
Tips:
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· If the designfilename parameter contains spaces you may need to enclose it in double quotes.
For example, "c:\my designs\design1.pdg"

Related Topics
Print Options dialog box
Correct Alignment Problems
Have a Design Professionally Printed
Options dialog box
Printing tab

4.2.3

Correct Alignment Problems
1. Select Edit Current Layout on the File menu.
2. Use the Layout dialog box to adjust the layout as needed.
Tips:
· Often a printer will pull thicker card or label stock into the printer differently than plain paper.
This is a limitation of the printer and there is nothing that the software can automatically do about
this. If, for whatever reason your design is not aligned correctly when printing on actual paper
stock use the steps above to adjust the layout and test with the actual paper stock.
· If you need to make adjustments due to mis-aligned printing you should enter the same values
using the Edit Layouts command on the File menu so that all new designs you create will be
aligned correctly without further adjustment.

Related Topics
Layout dialog box

4.2.4

Have a Design Professionally Printed
1. Save your design as a 300 dpi or higher resolution PNG or BMP file. (See Save As Graphic)
2. Send/Bring that file to the print shop.
Tips:
· Some print shops offer a tool so that you can "print" directly to their server or to a special file that
you bring to them. For those that do not offer their own method of transferring your design to
them you can use the following method.
· Check with the print shop you want to use to find out the best resolution and format graphic.

Related Topics
Copyright (c) 1994-2008
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Save As Graphic dialog box

4.2.5

Switch To a Different Paper Stock Layout
1. Select Switch To Different Layout on the File menu.
2. Use the Edit Layouts dialog box to select or create the paper stock layout.

Tips:
· Use this to switch the layout of a design you already have created so that it will print correctly on
a different paper stock.
· You can switch to any layout that is already defined or create a new layout to switch to.

Related Topics
Edit Layouts dialog box

5

Database Linking

5.1

Database Linking
This topic explains how to link a design to a database and how to display one or more fields from that
database in a Text Object.
A database is a source of information on your computer or network. Text objects in your design can
be linked to a database to display information from the database on the each element printed.
There are many types of databases. The Personal Databases included with this product creates
databases in .DAT files. Standard Comma Delimited Text (.TXT or .CSV) can be considered
databases. There are also Access, Excel, DBASE, Oracle, Sybase, Paradox and many other type
databases.
Support for the Personal Databases, Access, Excel and comma delimited text files is built right in.
Additionally you can link to any other database your computer is capable of connecting to through
Microsoft's ADO or ODBC standards.
Databases contain records. Each record represents one item in the database. For example, for a
database containing names and addresses, each record would contain all the information about a
single contact.
Records contain fields. In the example above each record might contain a first name field, a last
name field, an address field, etc.
When you link a text object in your design to a database, the text object displays one or more fields
from a record. The text from the corresponding field in the first record is printed on the first element
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you print, the text from the second record is printed on the second element, the third on the third, and
so on.

Related Topics
Personal Databases
Linked Database Wizard
Build Field dialog box
How do I...
Insert a Text Object
Link to a Database
Display Multiple Fields from a Database

5.2

How do I...

5.2.1

Link a Design to a Database
1. Select Database on the Edit menu, then Linked Database...
2. Select the type of database you want to link to. (See Select what you want to do in the Linked
Database Wizard)
3. Click Next.
4. Click the ... button to select a file name.
· If you are linking to an existing database or Database Link File select that file.
· If you are creating a new Database Link File then choose a folder and enter a name for the
database link, select the database type then click the Build Connection button to build your
database connection and select a table. (Click Help on the Database Link Properties dialog
box for additional help.)
· See Database File Selection for more information.
5. Click Next.
6. Specify Filtering Rules Tab
On this tab you can specify rules for filtering the records in the selected database. For example,
you can use all records where the LASTNAME field is equal to 'Smith' or where the ZIP field is not
equal to 12345. If you do not want to specify an rules choose the Choose Individual Records tab
(see below) or click Next.
1. Select the field you want to compare.
2. Select the type of comparison:
Equal To
This comparison equates to true when the field is exactly the same as the
comparison value.
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Not Equal To
This comparison equates to true when the field is not exactly the same as the
comparison value.
Less Than
value.

This comparison equates to true when the field is less than the comparison

Greater Than
This comparison equates to true when the field is greater than the
comparison value.
LIKE This comparison equates to true when the field is similar to the comparison value. There
are two special wildcard characters used with LIKE, % and _. % represents zero or more
wildcard characters and _ represents exactly one wildcard character.
For example:
Name LIKE 'Pa_' is true when Name is Pam, Pat, Pan, Paw, etc.
Name LIKE 'To%' is true when Name is Tom, Tommy, Top, To, Tomali, etc.
Name LIKE '%a%' is true when Name is cat, dad, daddy, ash or any word than
contains the letter a.
3. Enter the value the field should be compared to.
4. Click Add Condition.
5. Optionally click Add AND or Add OR to add additional conditions then repeat steps 1 - 4.
See Specify Filtering Rules tab for more information.
7. Choose Individual Records Tab
On this tab you can manually select individual records from the selected database. If you do not
want to use all records click Next.
1. Check the Allow Individual Record Selection checkbox.
2. Select only the records you want to include (the Check All and Uncheck All buttons are
helpful).
3. Click the Set Selection button to set the selection.
See Choose Individual Records tab for more information.
8. Click Next.
9. Specify Optional Sorting Options
1. Select the field you want to filter.
2. Select either Ascending or Descending.
3. Click Add Sort Criteria.
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4. Optionally repeat steps 1 - 3 to add additional sort criteria.
5. Click Next.
See Sorting Rules for more information.

Note:
· Database and Data Link files are stored, by default, in the database folder specified on the
Folders tab of the Options dialog box. You can change this setting or override the location when
you select or specify the filename.

Related Topics
Linked Database Wizard
Select what you want to do
Database File Selection
Choose Individual Records tab
Specify Filtering Rules tab
Sorting Rules
Options dialog box
Folders tab

5.2.2

Display Multiple Fields From a Database in One Text Object
1. Insert a Text Object
2. Click the ... button below the Edit button to the right of the Use a field from a database option
on the Text tab in The Property Editor.
3. In the Build Field dialog box select the first field under Database Field.
4. Click the Add Field button.
Tips:
· Enter text under Other Text then click the Add Text button to add additional text before, after
or between fields.
· Click the Add New Line button to add a new line.
· Click the Add Space button to add a single space.
5. Repeat steps 1-4 as needed to add additional fields and or text.
6. Click Finish.

Note:
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· You can click the Standard Address button to insert full standard address without picking and
adding individual fields. This works when linking to the Names and Addresses Personal
Database. For other databases with different field names you will have to change the field
names so they match the field names in your database.

Related Topics
Build Field dialog box
The Property Editor
Text tab
Names and Addresses Personal Database
How do I...
Insert a Text Object

6

Backgrounds

6.1

Backgrounds
This topic explains how to add, change, customize, resize and clear the background of a design.

Related Topics
How do I...
Select an Existing Background
Customize a Background
Clear an Existing Background
Resize the Background

6.2

How do I...

6.2.1

Select an Existing Background
1. Select Background on the Edit menu or double click on an empty space in the design.
2. If there is no background in use you will automatically be on the Existing tab of the Background
dialog box, otherwise click the Existing tab.
3. In the Background dialog box select a background category, then a background.
4. Click OK.
Tip:
· If you want to customize the selected background click the Customize tab and see Customize a
Background.
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Related Topics
Background dialog box
Existing tab
Customize tab
Pick Picture dialog box
How do I...
Customize a Background
Clear an Existing Background
Resize the Background

6.2.2

Customize a Background
1. Select Background on the Edit menu or double click on an empty space in the design.
2. If there is already a background in use you will automatically be on the Customize tab of the
Background dialog box, otherwise select a background then click the Customize tab.
3. If you want to use a picture for all or parts of your background check the Use Picture check box
then select the picture. Optionally check the Tile checkbox to tile the picture and adjust the
brightness and contrast of the image as desired.
4. If you are using a picture, check one or more of the checkboxes under Picture Size then specify
the size in 1/100 inch units. The areas you select will be filled with the selected picture. If you do
not check any of the checkboxes the picture will fill the entire background.
5. Optionally check the Use Color Fill checkbox to define a color fill to be used to fill any area not
covered by a picture then select two colors and the fill type.
6. If you want to save the background into the custom background list enter a descriptive name
under Background Name then click the Add To Custom Backgrounds button.
7. Click OK.

Related Topics
Customize tab
Background dialog box
Pick Picture dialog box
How do I...
Select an Existing Background
Clear an Existing Background
Resize the Background

6.2.3

Clear an Existing Background
1. Select Background on the Edit menu or double click on an empty space in the design.
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2. Click No Background.

Related Topics
Background dialog box
How do I...
Select an Existing Background
Customize a Background
Resize the Background

6.2.4

Resize the Background
1. Select Margins on the Alignment menu.
2. Use the Margins dialog box to change the margins to bound the area where you want the
background drawn.
3. Click OK.

Related Topics
Margins dialog box
How do I...
Select an Existing Background
Customize a Background
Clear an Existing Background

7

Personal Databases

7.1

Personal Databases
This topic explains how to use the built-in Personal Databases.
The Personal Databases are a set of databases of information for use with the Design Wizard and to
link to your designs. Different types of templates prompt for this information so storing it in your
Personal Databases makes it easy to access when you create a new design from a template.
Each Personal Database stores a different type of information. For example the Names and
Addresses database stores contact information while the Texts database stores reusable pieces of
text. In each Personal Database you create multiple categories, each storing a different set of
records.

Related Topics
The Personal Databases dialog box
Import dialog box
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Design Wizard
How do I...
Add a New Record
Delete a Record
Edit a Record
Import Records
Export Records
Create a New Category
Delete a Category
Rename a Category

7.2

How do I...

7.2.1

Insert a New Record
1. Select the database you wish to add a record to from the tabs on the top.
2. Select the Category you want to add the record to.
3. Click the Add (+) button.
4. Enter the information.
5. Click the Post (check mark) button.

Related Topics
The Personal Databases dialog box
How do I...
Delete a Record
Edit a Record
Import Records
Export Records
Create a New Category
Delete a Category
Rename a Category

7.2.2

Delete a Record
1. Select the database from which you wish to delete a record from the tabs on the top.
2. Select the Category you want to delete a record from.
3. Select the record from the Records List.
4. Click the Delete (-) button.

Related Topics
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The Personal Databases dialog box
How do I...
Add a New Record
Edit a Record
Import Records
Export Records
Create a New Category
Delete a Category
Rename a Category

7.2.3

Edit a Record
1. Select the database you wish to change a record in from the tabs on the top.
2. Select the Category you want to edit a record in.
3. Select the record from the Records List.
4. Modify the appropriate information.
5. Click the Post (check mark) button.

Related Topics
The Personal Databases dialog box
How do I...
Add a New Record
Delete a Record
Import Records
Export Records
Create a New Category
Delete a Category
Rename a Category

7.2.4

Import Records
1. Select the database you wish to import to from the tabs on the top.
2. Select or add a Category you want to import to.
3. Click the Import button.
4. Use the Import dialog box to match the field names.
5. Click OK.

Related Topics
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The Personal Databases dialog box
How do I...
Add a New Record
Delete a Record
Edit a Record
Export Records
Create a New Category
Delete a Category
Rename a Category

7.2.5

Export Records
1. Select the database you wish to export from the tabs on the top.
2. Select the Category you want to export the data from.
3. Click the Export button.
4. Specify a filename to export to.
5. Click Save.

Related Topics
The Personal Databases dialog box
How do I...
Add a New Record
Delete a Record
Edit a Record
Import Records
Create a New Category
Delete a Category
Rename a Category

7.2.6

Create a New Category
1. Select the database you wish to add a category to from the tabs on the top.
2. Click the Add Category button.
3. Enter the name of the new category.
4. Click OK.

Related Topics
The Personal Databases dialog box
How do I...
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Add a New Record
Delete a Record
Edit a Record
Import Records
Export Records
Delete a Category
Rename a Category

7.2.7

Delete a Category
1. Select the database you wish to delete a category in from the tabs on the top.
2. Select the Category you want to delete.
3. Click the Delete Category button.
4. Click Yes.
.
Related Topics
The Personal Databases dialog box
How do I...
Add a New Record
Delete a Record
Edit a Record
Import Records
Export Records
Create a New Category
Rename a Category

7.2.8

Rename a Category
1. Select the database you wish to change a category in from the tabs on the top.
2. Select the Category you want to rename.
3. Click the Rename button.
4. Enter the new category name.
5. Click OK.

Related Topics
The Personal Databases dialog box
How do I...
Add a New Record
Delete a Record
Edit a Record
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Import Records
Export Records
Create a New Category
Delete a Category

8

Templates

8.1

Templates
The Design Wizard allows you to create a new design from a template or from a blank layout quickly
and easily. Templates are just design files with special text objects in them that are replaced with
information provided by the user when the template is used. It's easy to create a new template or
modify an existing one to meet your needs.

Related Topics
Design Wizard
How do I...
Create a Template

8.2

How do I...

8.2.1

Create a Template
Once your design is created (blank or from another template) you can include any text, graphics or
shapes plus an optional background in the template. These objects become part of the design,
unchanged, when it is created from the template.
The following text objects are recognized by the Design Wizard as replaceable fields. These objects
are replaced with the template information when a design in created using the Design Wizard.
These objects must be in upper case.
NAME
FROMNAME
COMPANY
TITLE
ADDRESS
RETADDRESS
PHONE
ALTPHONE
OTHERPHONE
MOBILE
PAGER
FAX
EMAIL
EMAIL2
WEBSITE
COVERTEXT
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INSIDETEXT
MEDIATITLE
MEDIAAUTHOR
MEDIADESCRIPTION
MEDIACONTENTS
USER1
USER2
USER3
USER4
USER5
USER6
USER7
USER8
USER9
USER10
USER11
USER12
USER13
USER14
USER15
USER16
USER17
USER18
USER19
For example, if you have a text object with the text NAME in a template, when you select it in the
Design Wizard you will be prompted to enter a name and that text object will be replaced with the
name you enter.
Tip:
· The USERX objects can be renamed in the template so they appear with any label you want
instead of USER1, USER2, etc. This gives your template a cleaner appearance in the Design
Wizard. To rename the USER1object to Product use the following text in the template in place
of USER1:
{-USER01=Product-}
After you save the template and open it in the Design Wizard you will see "Product" in place of
USER1. You can repeat this process for any of the other USERX objects.

Related Topics
Design Wizard
How do I Create a New Design
How do I Insert a Text Object
Save As Template
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The User Interface

9.1

The Main Window

9.1.1

The Main Window

37

The Main Window consists of the entire area where you work with a design. It contains the main
menu, toolbars, design area, property editor, region tabs and hint panel.

Related Topics
The Main Menu
Toolbars
The Design Area
The Property Editor
The Region Tabs
The Hint Panel

9.1.2

The Main Menu

9.1.2.1

The Main Menu
The Main Menu is displayed along the top edge of The Main Window by default and allows you to
display sub-menus by clicking on them.
Tip:
· The Main Menu can be undocked from its default location and left floating or docked at other
edges of The Main Window.

Related Topics
The Main Window
9.1.2.2

File Menu

9.1.2.2.1 New

Allows you to create a new design from a template or from a blank layout.

Related Topics
Design Wizard
9.1.2.2.1.1 Design Wizard

To display the Design Wizard select New on the File menu.
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Enables you to create a new design from a template or a blank layout quickly and easily.
The Design Wizard gathers all the necessary information to create a new design in a simple series of
steps. Enter the information requested on each step and then click Next to proceed to the next step.
You can modify the previous step by clicking Back. Once you have entered enough information,
click Finish to create the new design. At any time you can click Cancel to return to the main screen
without creating a new design.
For information on specific step click one of the following links:
Select your Paper Stock
Template tab
Data tab
Logo Tab
Background tab
Font tab
Finish tab

Related Topics
Save As Template

Allows you to select the paper stock you want to use for your design. It also allows you to add, edit
and delete paper stock layouts.
A paper stock layout describes the physical arrangement of a sheet of paper stock. It specifies the
width and height of each element (label or card) on the page, the number of rows and columns, along
with margins and the spacing between rows and columns. It also defines the size of a page of the
paper stock and the way each element is divided into Regions.
Select a Product or SKU # edit
Enter a paper stock product or SKU # you will be using.
Stock Type to Include radioboxes
Allows you to include US, metric or both stock types. US stock is generally on letter size paper (8 1/2
x 11 inch) while metric stock is generally on A4 paper.
Category combo box
Select a category to narrow your search.
Manufacturer combo box
Select a manufacturer to narrow your search.
Layout Listbox
Allows you to select an available layout based on the options you specified above.
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Click here to Reverse the Orientation checkbox
Check this option if you want to design and print in landscape mode instead of portrait.
New button
Click to create a new layout. (See Layout dialog box)
Edit button
Click to edit the selected layout. (See Layout dialog box)
Delete button
Click to delete the selected layout.
Tips:
· If you cannot find the exact layout you need or you want to define a custom layout you should
select the closest one then click the New button to add the new layout. (See Layout dialog box)
· If you find that a layout is slightly off when printing on your printer you can use the Edit button to
edit the layout so that all new designs created from it will print correctly without further
adjustment.
· If you have a Type or Manufacturer or US or Metric Units selected and you enter a Keyword,
keep in mind that only results within the selected Type, Manufacturer and Units are displayed.
To search all layouts set the Type and Manufacturer to << ALL >> and set the units to Both.

Related Topics
Template tab
Data tab
Logo Tab
Background tab
Font tab
Finish tab
Layout dialog box

Allows you to select a template or a blank layout for your design.
Template Category
Select a template category from the tree view. You can use the + and - buttons next to a category to
show and hide individual categories and use the scroll bar to scroll up and down.
Tip:
· If you want to start with a blank design, select Blank at the top of the tree.
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Template
Select a template from the available list.
Show all templates checkbox
Check this option to show all templates, even those that were not designed for the paper stock you
selected previously. This can be useful, for example, when you want to design something that is
relatively small, such as a business card, and use it on a full page to create a letterhead that matches
your business card.

Related Topics
Select your Paper Stock
Data tab
Logo Tab
Background tab
Font tab
Finish tab

Allows you to specify data to be included on the template. The data tab's contents varies or may not
even be visible based on the selected templates.

· Enter the information you want to appear in your design or click the Pick button to pick
information from one of your Personal Databases.
-OR· Click the Use a Database Field button to link a database to the template.

Related Topics
Select your Paper Stock
Template tab
Logo Tab
Background tab
Font tab
Finish tab
Personal Databases
Allows you to specify a picture or logo to replace the YOUR LOGO HERE text in some templates.
Select... button
Click this to select the picture or logo file
Transparent checkbox
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Check this to make the background of the picture tranparent.

Related Topics
Select your Paper Stock
Template tab
Data tab
Background tab
Font tab
Finish tab
Pick Picture dialog box

Allows you to select from a list of preferred backgrounds, select another background or clear the
current background.
Preferred background list.
Select a background from the list.
Tip:
· Some templates are designed to be used with a background and other are not. You can
decide if you want to use a background or not with a particular template for yourself. If not,
templates are listed and if you want to use a background, click the Select or Customize
Background button.
Select or Customize Background button
Allows you to choose a different background or define your own. (See Background dialog box)
Clear Background checkbox
Click this to clear the background if you already selected one and no longer want a background.

Related Topics
Select your Paper Stock
Template tab
Data tab
Logo Tab
Font tab
Finish tab
Background dialog box
Allows you to select the font name and size for all text in the design. If you want to change
individual text wait until the design is created then select the text you want to change and change it
on the main design screen.
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Font Name
Select the font you want to use.
Change in Size
Enter the number of points you want to increase or decrease the font size.

Related Topics
Select your Paper Stock
Template tab
Data tab
Logo Tab
Background tab
Finish tab

Provides a visual confirmation that your design is complete.
Tips:
· Once your design is created from a template you can edit it by adding text and graphics,
changing colors, alignment, backgrounds and effects, etc.
· If you want to print your design on a paper stock with a different layout, you can use the Switch
to Different Layout command on the File menu.
· For designs that have multiple regions (folded business card, for example) the design wizard
helps you design the primary region on the front of the design. You can manually switch to other
regions (cover, inside cover, inside, etc.) and design them if desired once the design is created.
(See The Region Tabs)
· You can also create your own templates to use with the Design Wizard. (See How do I... Create
a Template)

Related Topics
Select your Paper Stock
Template tab
Data tab
Logo Tab
Background tab
Font tab
The Region Tabs
How do I...
Create a Template
Switch To a Different Paper Stock Layout
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9.1.2.2.2 Open

Allows you to open a design you previously saved to a file.

9.1.2.2.3 Import

Allows you to import a design created with an earlier version or with another application.
Tip
· After your design is imported it may require some minor adjustments. Then you can save it in
the new format by selecting Save As on the File menu.

Related Topics
Design Wizard

9.1.2.2.4 Save

Allows you to save the currently open design to a file.

9.1.2.2.5 Save As

Allows you to save the currently open design to a file with a new name.

9.1.2.2.6 Save As Template

Allows you to save the currently open design as a template for use with the Design Wizard.

Related Topics
Design Wizard
Save As Template dialog box
9.1.2.2.6.1 Save As Template dialog box

To display the Save As Template dialog box select Save As Template on the File menu.
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Allows you to save your design as a Template for use with the Design Wizard.

Name
Enter a descriptive name for the template. This is the name that will be shown in the Design Wizard.
Template Type
Select the type of template. This corresponds to the type of paper stock you are using your template
on and allows the Design Wizard to display your template when the corresponding stock is selected.
Wizard Type
Select the Wizard Type. This tells the Design Wizard which information it should prompt for.
Reversed checkbox
Check this if you have designed the template in reversed orientation. For example, a tall business
card as opposed to a wide one.

Related Topics
Template
Design Wizard
Create a Template
9.1.2.2.7 Save As Graphic

Allows you to save the currently open design as a graphic file to bring to a professional printer, email
or print using another application.

Related Topics
Save As Graphic dialog box
9.1.2.2.7.1 Save As Graphic dialog box

To display the Save As Graphic dialog box select Save As Graphic on the File menu.
Allows you to save your design as a graphic file to bring to a local print shop or email to others.

Graphic Type
Select the type of graphic you want to save your design as.
PNG
This is a lossless format that uses compression to minimize file size.
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Bitmap
This is a lossless format that does not use compression. Most compatible.
JPEG
This is a lossy format that can produce high quality and very small image files. It works best
with
TIFF
This is a specialty format that has some specialty use. It is not recommended unless you
specifically need this format.
Metafile
This is a vector format that is fully scalable. It is not recommended unless you specifically need
this format.
Tip:
· If you are sending your graphic to a printer to have professional copies made the best
format to use is a lossless format, such as PNG.
Filename
Check the ... button to select a filename to store your graphic in.
Resolution
Select the desired resolution.
Tip:
· If you are sending your graphic to a printer to have professional copies made be sure to select
a resolution of 300 or more.
JPEG Options
Quality
Specify the quality of the compressed image. In general the larger the quality, the better the
quality of the graphic and the larger the file size.
Progressive
Check this option to use the JPEG progressive compression.

9.1.2.2.8 Printer Setup

Allows you select a printer to be used when printing and set options specific to the selected printer.
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Related Topics
Set Default Printer
Print
Preview
9.1.2.2.9 Set Default Printer

Allows you to select a printer to be used as the default for Label Designer Plus DELUXE. This
setting does not effect the default printer selected in Windows itself. When you print your design the
printer you have selected will be automatically selected. This is useful if you have multiple printers
and use one specific one for printing your designs and another for other documents.

Related Topics
Set Default Printer dialog box
Set Default Printer
Print
Preview
9.1.2.2.9.1 Set Default Printer dialog box

To display the Set Default Printer screen select Set Default Printer on the File menu.
Allows you to select a printer to be use as the default for Label Designer Plus DELUXE. This does
not effect the default printer set in Windows.
Default Printer
Select a printer to be used as the default for Label Designer Plus DELUXE.
Note:
· This setting does not effect the default printer selected in Windows itself. When you print your
design the printer you have selected will be automatically selected. This is useful if you have
multiple printers and use one specific one for printing your designs and another for other
documents.

9.1.2.2.10 Preview

Allows you to preview the printout of the currently open design.

Related Topics
Print Options dialog box
Set Default Printer
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Print
9.1.2.2.10.1 Print Options dialog box

To display the Print Options dialog box select Print or Preview on the File menu.
Allows you to specify options for printing, such as the number cards/labels to print, the starting
position as well as many other options. There are two methods of selection depending on the
selection you make under Elements to Print. You can either select elements on a single page by
clicking on a graphical representation of the page or by entering the total number to print and the
starting position.
Elements to print
Selected elements on a single page
Select this to enable graphical selection of one or more elements on a single page (see Click to
select/deselect individual elements below).
Multiple pages of elements
Select this to enter the total number of elements to print and the start position (see Specify the
qty to print and start position below.)

Click to select/deselect individual elements
Element selection panel
Click the individual element to select or deselect each on a single page.
Note:
· To print more than one page at a time choose Multiple pages of elements under
Elements to print and see Specify qty to print and start position below.
All button
Click this to select all elements.
None button
Click this to select no elements.

Specify the qty to print and start position
Enter the number of elements or pages you want to print.
Elements
Check this if you want the Quantity to Print to represent the number of actual elements
being printed.
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Note:
· Elements refers to the number of individual labels, cards, etc.
Pages
Check this if you want the Quantity to Print to represent the number of actual pages being
printed.
Start position
Enter the position where the first item is printed on the first sheet. The upper left side item is 1,
the number increases across, then down. You must start at position 1 if you are printing both
sides of the page.
Calc DB Qty button
Click this to fill the Quantity to Print with the number of records in the linked database.
Note:
· The Calc DB Qty button is only shown if a database is linked to your design.
Sides to Print
Side 1
Check this to print the first side of the design.
Side 2
Check this to print the second side of a two sided design. You will be prompted to turn the paper
and re-insert it into your printer after side 1 is printed.
Duplex
Check this to enable duplex printing. Duplex printing allows you to print on both sides of the
paper automatically. Some printers have this option built in, others offer an add-on to do this
and some do not support it at all.
Options
Edit Layout button
Click this to edit the layout to correct spacing issues or set other options for the design.
Print crop marks
Check this option to print crop marks. Crop marks are marks that are printed at the edge of the
paper to show the position of each row and column to aid in cutting the stock. Use crop marks
and/or corner marks (see below) as a guide when cutting your own stock.
Print corner marks
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Check this option to print corner marks. Corner marks are marks that are printed at the corner
of each element to aid in cutting the stock. Use corner marks and/or crop marks (see above) as
a guide when cutting your own stock.
Print Filename at Top of Page
Check this option to print the filename at the top of each page. Printing the filename on the
page can help you when proofing multiple designs. Choose this option to print the filename of
the design file at the top of the page.
Print Filename at Bottom of Page
Check this option to print the filename at the bottom of the page. Printing the filename on the
page can help you when proofing multiple designs. Choose this option to print the filename of
the design file at the bottom of the page.
Start at Record
Enter the record in the linked database you want to start printing at.
Copies of each record
Enter the number of copies of each record to print. This is useful when printing from a database
and you want more than one copy of each record.
Cycle Records checkbox
Check this option to go back to the first record after the last record is printed.
Note:
· The Start at Record and Cycle Records option are only shown if a database is linked to
your design.
Tips:
· Because all printers are slightly different, it is recommended that you print a single page draft of
your design the first time you print. Do this on regular paper and verify that the alignment is
correct to avoid wasting expensive specialty stock.
· If your printout is not aligned correctly on the printout. (See Edit Current Layout)

Related Topics
Edit Current Layout
9.1.2.2.11 Print

Allows you to print the currently open design.

Related Topics
Print Options dialog box
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Set Default Printer
Preview
9.1.2.2.11.1 Print Options dialog box

To display the Print Options dialog box select Print or Preview on the File menu.
Allows you to specify options for printing, such as the number cards/labels to print, the starting
position as well as many other options. There are two methods of selection depending on the
selection you make under Elements to Print. You can either select elements on a single page by
clicking on a graphical representation of the page or by entering the total number to print and the
starting position.
Elements to print
Selected elements on a single page
Select this to enable graphical selection of one or more elements on a single page (see Click to
select/deselect individual elements below).
Multiple pages of elements
Select this to enter the total number of elements to print and the start position (see Specify the
qty to print and start position below.)

Click to select/deselect individual elements
Element selection panel
Click the individual element to select or deselect each on a single page.
Note:
· To print more than one page at a time choose Multiple pages of elements under
Elements to print and see Specify qty to print and start position below.
All button
Click this to select all elements.
None button
Click this to select no elements.

Specify the qty to print and start position
Enter the number of elements or pages you want to print.
Elements
Check this if you want the Quantity to Print to represent the number of actual elements
being printed.
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Note:
· Elements refers to the number of individual labels, cards, etc.
Pages
Check this if you want the Quantity to Print to represent the number of actual pages being
printed.
Start position
Enter the position where the first item is printed on the first sheet. The upper left side item is 1,
the number increases across, then down. You must start at position 1 if you are printing both
sides of the page.
Calc DB Qty button
Click this to fill the Quantity to Print with the number of records in the linked database.
Note:
· The Calc DB Qty button is only shown if a database is linked to your design.
Sides to Print
Side 1
Check this to print the first side of the design.
Side 2
Check this to print the second side of a two sided design. You will be prompted to turn the paper
and re-insert it into your printer after side 1 is printed.
Duplex
Check this to enable duplex printing. Duplex printing allows you to print on both sides of the
paper automatically. Some printers have this option built in, others offer an add-on to do this
and some do not support it at all.
Options
Edit Layout button
Click this to edit the layout to correct spacing issues or set other options for the design.
Print crop marks
Check this option to print crop marks. Crop marks are marks that are printed at the edge of the
paper to show the position of each row and column to aid in cutting the stock. Use crop marks
and/or corner marks (see below) as a guide when cutting your own stock.
Print corner marks
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Check this option to print corner marks. Corner marks are marks that are printed at the corner
of each element to aid in cutting the stock. Use corner marks and/or crop marks (see above) as
a guide when cutting your own stock.
Print Filename at Top of Page
Check this option to print the filename at the top of each page. Printing the filename on the
page can help you when proofing multiple designs. Choose this option to print the filename of
the design file at the top of the page.
Print Filename at Bottom of Page
Check this option to print the filename at the bottom of the page. Printing the filename on the
page can help you when proofing multiple designs. Choose this option to print the filename of
the design file at the bottom of the page.
Start at Record
Enter the record in the linked database you want to start printing at.
Copies of each record
Enter the number of copies of each record to print. This is useful when printing from a database
and you want more than one copy of each record.
Cycle Records checkbox
Check this option to go back to the first record after the last record is printed.
Note:
· The Start at Record and Cycle Records option are only shown if a database is linked to
your design.
Tips:
· Because all printers are slightly different, it is recommended that you print a single page draft of
your design the first time you print. Do this on regular paper and verify that the alignment is
correct to avoid wasting expensive specialty stock.
· If your printout is not aligned correctly on the printout. (See Edit Current Layout)

Related Topics
Edit Current Layout
9.1.2.2.12 Edit Layouts

Allows you to add, edit and delete layouts.

Related Topics
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Edit Layouts dialog box
9.1.2.2.12.1 Edit Layouts dialog box

To display the Edit Layouts dialog box do one of the following:
· Select Edit Layouts on the File menu.
· Select Switch to Different Layout on the File menu.
Allows you to select the paper stock you want to use for your design. It also allows you to add, edit
and delete paper stock layouts.
A paper stock layout describes the physical arrangement of a sheet of paper stock. It specifies the
width and height of each element (label or card) on the page, the number of rows and columns, along
with margins and the spacing between rows and columns. It also defines the size of a page of the
paper stock and the way each element is divided into Regions.
Select a Product or SKU # edit
Enter a paper stock product or SKU # you will be using.
Stock Type to Include radioboxes
Allows you to include US, metric or both stock types. US stock is generally on letter size paper (8 1/2
x 11 inch) while metric stock is generally on A4 paper.
Category combo box
Select a category to narrow your search.
Manufacturer combo box
Select a manufacturer to narrow your search.
Layout Listbox
Allows you to select an available layout based on the options you specified above.
Reverse Orientation checkbox
Check this option if you want to design and print in landscape mode instead of portrait.
Remember Selection checkbox
Check this option to remember the last selected layout the next time the dialog box is displayed.
New button
Click to create a new layout. (See Layout dialog box)
Delete button

Copyright (c) 1994-2008

54

Label Designer Plus DELUXE

Click to delete the selected layout.
Edit button
Click to edit the selected layout.
Notes:
· This button is only enabled when you select a layout you added.
· To effectively edit a pre-defined layout, select it then click the New button, specify a new
name and modify the options as you need to.
Click here to Check for Layout Updates Online link
Click this link to have the software contact our server to see if new layouts are available. You will be
promoted to download them if available
Tips:
· If you cannot find the exact layout you need or you want to define a custom layout you should
select the closest one then click the New button to add the new layout. (See Layout dialog box)
· If you have a Type or Manufacturer or US or Metric Units selected and you enter a Keyword,
keep in mind that only results within the selected Type, Manufacturer and Units are displayed.
To search all layouts set the Type and Manufacturer to << ALL >> and set the units to Both.

Related Topics
Layout dialog box
Switch to Different Layout
Regions
9.1.2.2.13 Edit Current Layout

Allows you to modify the layout of the currently open design.

Related Topics
Layout dialog box
9.1.2.2.13.1 Layout dialog box

To display the Layout dialog box select Edit Current Layout on the File menu.
Allows you to enter the properties for a new layout or edit the properties of an existing layout. The
layout defines how the elements (cards or labels) are arranged on the page. For example, the
standard business card layout is defined as follows:
Width
Height

3.5
2.0
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Columns
Space between rows
Space between columns
Side margin
Top margin
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5
2
0
0
0.75
0.50

This would produce a page arranged like this:

In this case there is no gap between the rows nor between the columns. The shaded area represents
the cards and the non shaded area represents the margins.
When you create a new file based on this layout you will be given a 3.5 x 2.0 inch area to design.
When you print a full page, ten cards will be printed on the page, arranged as shown above.
To enter the properties for a layout perform the following steps:
Layout Name
Enter a descriptive name for the layout.
Paper Type
Select the paper type from the list.
Note:
· This setting is used if you have the Set printer orientation and paper size automatically
option checked under Options on the View menu.
Element Size
Enter the width and height of a single element (this is the size of a single element on the page).
Note:
· The units are entered as either Inches or Millimeters depending on whether the Use
millimeter units instead of inches option is checked under Options on the View menu.
Region/Stock Type
This area for display only.
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Page Layout
Enter the number of rows and columns on a page.
Enter the top margin.
Enter the side margin.
Enter the spacing between each column.
Enter the spacing between each row.
Enter the Stagger Offset
Note:
· This should normally be 0, but can be useful for defining asymmetric layouts. It defines the
additional left margin used for every other element.
Enter the Inner Circle Radius
Note:
· This is the radius of the inner hole on a CD or DVD layout.
Check the Clip to Bounding Area checkbox if you want Label Designer Plus DELUXE to clip the
output when printing to the defined area.
Check the Allow Edge Bleeding checkbox if you want Label Designer Plus DELUXE to over-print
any background slightly.
Notes:
· This can be useful when trying to cover an entire design background.
· Do not use this option is the layout you are using does not have space between each
element.
Units
Shows you the units that are being used.
Note:
· The units are entered as either Inches or Millimeters depending on whether the Use
millimeter units instead of inches option is checked under General tab of Options dialog
box.
Click OK.
Tips:
· The layout should be entered in a portrait orientation. That is, as if you are looking at the paper
with the long side up and down.

Copyright (c) 1994-2008

The User Interface

57

· The sum of the widths, margins and spacing between columns should equal the width of the
paper.
· The sum of the heights, margins and spacing between rows should equal the height of the paper.

Related Topics
Options dialog box
General tab
9.1.2.2.14 Switch to Different Layout

Allows you to switch the layout of the currently open design so it will print on different paper stock.

Related Topics
Edit Layouts dialog box
9.1.2.2.14.1 Edit Layouts dialog box

To display the Edit Layouts dialog box do one of the following:
· Select Edit Layouts on the File menu.
· Select Switch to Different Layout on the File menu.
Allows you to select the paper stock you want to use for your design. It also allows you to add, edit
and delete paper stock layouts.
A paper stock layout describes the physical arrangement of a sheet of paper stock. It specifies the
width and height of each element (label or card) on the page, the number of rows and columns, along
with margins and the spacing between rows and columns. It also defines the size of a page of the
paper stock and the way each element is divided into Regions.
Select a Product or SKU # edit
Enter a paper stock product or SKU # you will be using.
Stock Type to Include radioboxes
Allows you to include US, metric or both stock types. US stock is generally on letter size paper (8 1/2
x 11 inch) while metric stock is generally on A4 paper.
Category combo box
Select a category to narrow your search.
Manufacturer combo box
Select a manufacturer to narrow your search.
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Layout Listbox
Allows you to select an available layout based on the options you specified above.
Reverse Orientation checkbox
Check this option if you want to design and print in landscape mode instead of portrait.
Remember Selection checkbox
Check this option to remember the last selected layout the next time the dialog box is displayed.
New button
Click to create a new layout. (See Layout dialog box)
Delete button
Click to delete the selected layout.
Edit button
Click to edit the selected layout.
Notes:
· This button is only enabled when you select a layout you added.
· To effectively edit a pre-defined layout, select it then click the New button, specify a new
name and modify the options as you need to.
Click here to Check for Layout Updates Online link
Click this link to have the software contact our server to see if new layouts are available. You will be
promoted to download them if available
Tips:
· If you cannot find the exact layout you need or you want to define a custom layout you should
select the closest one then click the New button to add the new layout. (See Layout dialog box)
· If you have a Type or Manufacturer or US or Metric Units selected and you enter a Keyword,
keep in mind that only results within the selected Type, Manufacturer and Units are displayed.
To search all layouts set the Type and Manufacturer to << ALL >> and set the units to Both.

Related Topics
Layout dialog box
Switch to Different Layout
Regions
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9.1.2.2.15 Exit

Allows you to close Label Designer Plus DELUXE.
9.1.2.3

Edit Menu

9.1.2.3.1 Undo

Allows you to undo the last change you made.

Related Topics
Redo
9.1.2.3.2 Redo

Allows you to redo the last undo you did.

Related Topics
Undo
9.1.2.3.3 Cut

Copies the currently selected object(s) to the clipboard and removes them from your design.
Note:
· The Cut command is only available when an object is selected.

Related Topics
Copy
Paste
9.1.2.3.4 Copy

Copies the currently selected object(s) to the clipboard.
Note:
· The Copy options are only available when an object is selected.

Related Topics
Cut
Paste
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9.1.2.3.5 Paste

Pastes the current object on the clipboard into your design.
Notes:
· The Paste option is only available when an object is available on the clipboard.
· The pasted object will appear in the top left corner of the design area and can be treated like any
other object in your design.

Related Topics
Cut
Copy
9.1.2.3.6 Delete

Removes the selected object(s) from your design.

9.1.2.3.7 Select All

Selects all objects in your design.

Related Topics
Select None
9.1.2.3.8 Select None

Unselects all objects in your design.

Related Topics
Select All
9.1.2.3.9 Background

Allows you to specify a background for your design.
A background is an image and/or color fill that is displayed in the background of your design. The
background you choose is stretched to fit the entire margin area (which is the entire design by
default). You can change the area the background occupies by changing the margins (see Margins).
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Related Topics
Margins
9.1.2.3.9.1 Background dialog box

To display the Background dialog box select Background on the Edit menu or double click on an
empty space in your design.
Allows you to select an existing or create your own background for use in your design.
The background screen contains two tabs. One is used to select an existing background and the
other is used to customize the selected background or create an entirely new background.
For information on specific tab click one of the following links:
Existing tab
Customize tab
To display the Background dialog box, Existing tab select Background on the Edit menu or
double click on an empty space in your design then click on the Existing tab.
Background Category
Select a background category.
Background
Select a background from the list.
Depending on the background category chosen, there may also be controls available for selecting a
picture.
Tips:
· Custom backgrounds you previously saved are shown in the Custom category. (See
Customize tab)
· To select your own picture as the background choose any category under Picture Filled then
click the Select Another Picture button to select the picture. (See Pick Picture dialog box)
· To specify your own solid color filled background choose the Solid Colors category under
Color Filled then specify the color.
· To specify your own gradient filled background choose the Gradient Colors category under
Color Filled then specify the colors.

Related Topics
Pick Picture dialog box
Customize tab
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To display the Background dialog box, Customize tab select Background on the Edit menu or
double click on an empty space in your design then click on the Customize tab.
Use Picture
Click this to use a picture for all or part of the background.
Picture... button
Tile Picture
Check this to tile the picture so it fills the background instead of stretching it.
Picture Size
Select the appropriate checkbox to show the picture on zero or more sides then specify the size of
the picture on each side.
Left
Check this to show the picture on the left side.
Top
Check this to show the picture on the top.
Right
Check this to show the picture on the right side.
Bottom
Check this to show the picture on the bottom side.
Tip:
· If you do not choose at least one side the picture will fill the entire background.
Brightness
Select the brightness for the selected picture.
Contrast
Select the contrast for the selected picture.
Use Color Fill
Click this to use a color fill for all or part of the background.
Fill Color 1
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Select the first color of the fill. For solid fills this is the only color used.
Fill Color 2
Select the second color of the fill.
Fill Type
Select the type of fill you want to use.
Background Name
If, after you customize a background, you want to save it for use later, enter a descriptive name.
Add To Custom Backgrounds button
Click this to add the current background to the custom background list. The custom backgrounds are
available under the Custom category on the Existing tab.

Related Topics
Pick Picture dialog box
Existing tab

9.1.2.3.10 Database
9.1.2.3.10.1 Linked Database

Allows you to link your design to a database.

Related Topics
Linked Database Wizard
Build Field dialog box

To display the Linked Database Wizard select Database on the Edit menu, then Linked Database...
Allows you to link a design to a database so that Text Objects in the design can pull information from
that database.
.
The Linked Database Wizard gathers all the necessary information in a simple series of steps.
Enter the information requested on each step and then click Next to proceed to the next step. You
can modify the previous step by clicking Back. At any time you can click Cancel to return to the main
screen without changing the linked database.
For information on specific step click one of the following links:
Select what you want to do
Database File Selection
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Specify Filtering Rules tab
Choose Individual Records tab
Sorting Rules
Build Field dialog box
Personal Databases

Allows you to select whether you want to link to a new file, create a new database link file or open
an existing database link file.
Link to any of the following popular databases
Select this to link to one of your Personal Databases or other popular database formats, including
TXT, CSV, Excel, Access, DBase, Paradox.
Link to Outlook's Contact List (if installed)
Select this link if Outlook is installed and you want to link directly to your contact list.
Note:
· This does not work with Outlook Express' address book.
Create a new Database Link File to link to an External Database
Select this to create a new database link (.DLF) file and link to an external database such as MS
Access or a specific MS Excel sheet, through ADO or ODBC. A data link file is simply a file that
contains information on how to connect to an external database. It does not contain any actual data
but you can link to it to access the data in the database it describes.
Use an Existing Database Link File
Select this to use an existing Database Link File (.DLF) that you previously created using the Create
a new Database Link File to link to an External Database option.

Related Topics
The Linked Database Wizard dialog box
Database File Selection
Specify Filtering Rules tab
Choose Individual Records tab
Sorting Rules
Build Field dialog box
Personal Databases

Allows you to select the database file or database link file you want to link to.
File to Link
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Displayed the file you want to link to. Click the ... button to select the file you want to link to or to
specify the filename for the new Database Link File, depending on the option you chose on the Select
what you want to do tab.
Connection Type
Select the connection type. The options are:
MS Access Database (MDB)
Select this if you want to link to an Access database (MDB file).
MS Excel Spreadsheet (XLS)
Select this if you want to link to an Excel spreadsheet (XLS file).
Custom
Select this if you want to build a connection to another database.
Connect button
Click this to attempt to establish the connection to the database. If you selected Custom for the
Connection Type you will be prompted to specify additional connection information through the
standard Data Link Properties dialog box provided by Windows.
Table Name
Select the name of the table within the database you want to link to.

Related Topics
The Linked Database Wizard dialog box
Select what you want to do
Specify Filtering Rules tab
Choose Individual Records tab
Sorting Rules
Build Field dialog box
Personal Databases

Allows you to specify filtering rules to include/exclude records when printing.
Field to Compare
Select the field you want to base the filter on.
Comparison
Select the type of comparison you want to do on the selected field. The choices are:
Equal To
Copyright (c) 1994-2008

66

Label Designer Plus DELUXE

This comparison equates to true when the field is exactly the same as the comparison value.
Not Equal To
This comparison equates to true when the field is not exactly the same as the comparison value.
Less Than
This comparison equates to true when the field is less than the comparison value.
Greater Than
This comparison equates to true when the field is greater than the comparison value.
LIKE
This comparison equates to true when the field is similar to the comparison value. There are two
special wildcard characters used with LIKE, % and _. % represents zero or more wildcard
characters and _ represents exactly one wildcard character.
For example:
Name LIKE 'Pa_' is true when Name is Pam, Pat, Pan, Paw, etc.
Name LIKE 'To%' is true when Name is Tom, Tommy, Top, To, Tomali, etc.
Name LIKE '%a%' is true when Name is cat, dad, daddy, ash or any word than contains the
letter a.
Enter the value to compare it to
Enter the value you want to compare the selected field to.
Add Condition button
Click this to add the condition.
Tip:
· You can add an AND or an OR (below) then repeat the process to filter on multiple fields
and/or multiple comparisons.
Add AND button
Click this to add an AND conditional after a comparison.
Add OR button
Click this to add an OR conditional after a comparison.
Clear Filter button
Click this to clear the filter and use all records in the database.
Filter
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Displays the filter.

Related Topics
The Linked Database Wizard dialog box
Select what you want to do
Database File Selection
Choose Individual Records tab
Sorting Rules
Build Field dialog box
Personal Databases

Allows you to select individual records in the database that you want included when printing.
Allow Individual Record Selection
Check this to allow individual record selection.
Note:
· If this is unchecked all records in the database are used and the options below or hidden.
Records
Check the individual records you want to use.
Check All button
Click this to check all records in the Records list.
Uncheck All button
Click this to uncheck all records in the Records list.
Tip:
· To use all records in the database uncheck the Allow Individual Record Selection checkbox
instead of using the Uncheck All button.
Set Selection button
Click this after you select the records you want to use.
Cancel Listing button
Click this to cancel the listing if it is taking too long.

Related Topics
The Linked Database Wizard dialog box
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Select what you want to do
Database File Selection
Specify Filtering Rules tab
Choose Individual Records tab
Sorting Rules
Build Field dialog box
Personal Databases

Allows you to specify sorting rules so the records are printed in an order you specify.
Field to Sort By
Select the field you want to sort by.
Order
Select the order you want to sort the selected field by.
Ascending
Select this to sort the field in low to high order.
Descending
Select this to sort the field in high to low order.
Add Sort Criteria button
Click this button to add the selected sort criteria. Repeat as necessary.

Related Topics
The Linked Database Wizard dialog box
Select what you want to do
Database File Selection
Build Field dialog box
Personal Databases
9.1.2.3.10.2 Database Records

Allows you to select individual records in the database that you want included when printing.
Allow Individual Record Selection
Check this to allow individual record selection.
Note:
· If this is unchecked all records in the database are used and the options below or hidden.
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Records
Check the individual records you want to use.
Check All button
Click this to check all records in the Records list.
Uncheck All button
Click this to uncheck all records in the Records list.
Tip:
· To use all records in the database uncheck the Allow Individual Record Selection checkbox
instead of using the Uncheck All button.
Set Selection button
Click this after you select the records you want to use.
Cancel Listing button
Click this to cancel the listing if it is taking too long.

Related Topics
The Linked Database Wizard dialog box
Select what you want to do
Database File Selection
Specify Filtering Rules tab
Choose Individual Records tab
Sorting Rules
Build Field dialog box
Personal Databases
9.1.2.3.10.3 Unlink Database

Unlinks the currently linked database from your design.

Related Topics
Linked Database
9.1.2.4

Alignment Menu

9.1.2.4.1 Margins

The margins are used as an aid to aligning objects in the design area and to specify the area
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occupied by a background. Objects can be placed outside of the margins.
Notes:
· Margin settings are saved with the file. Each file can have its own margin settings.
· Margins are used for design-time alignment and to define the size of the background image.

Related Topics
Margins dialog box
9.1.2.4.1.1 Margins dialog box

To display the Margins dialog box select Margins on the Alignment menu.
Allows you to specify Margins for your design. Margins are used to specify the area covered by a
Background and when objects are Aligned.
Left
Enter the left margin in the units shown.
Right
Enter the right margin in the units shown.
Top
Enter the top margin in the units shown.
Bottom
Enter the bottom margin in the units shown.
Units
Shows the units that are being used.
Note:
· The units are entered as either Inches or Millimeters depending on whether the Use
millimeter units instead of inches option is checked under General tab of The Property
Editor.
Notes:
· Margin settings are saved with the file. Each file can have its own margin settings.
· Margins are used for design-time alignment and to define the size of the background image.
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Related Topics
Align
The Property Editor
General tab
9.1.2.4.2 Align

Allows you to align a selected object relative to the margins or align a group of selected objects
relative to each other. For example, you can align one object so it's centered or align a group so all
their left sides are aligned.

Related Topics
Alignment dialog box
Margins
9.1.2.4.2.1 Alignment dialog box

To display the Alignment dialog box select Align on the Alignment menu.
Allows you to align objects in relation to each other and in relation to the Margins.
Horizontal Group
No Change
Check this so that no change is made to the horizontal alignment.
Left
Check this so that the left side of the selected object or object block is aligned with the left
margin.
Center
Check this so that the center of the selected object or object block is centered between the left
and right margins.
Right
Check this so that the right side of the selected object or object block is aligned with the right
margin..
Group (these options are enabled only when more than one object is selected)
No Change
Check this so that no change is made to the horizontal alignment.
Left Sides
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Check this so that the left sides of all the selected objects are moved to the left side of the
selected block.
Centers
Check this so that the centers of all the selected objects are moved to the center of the
selected block.
Right Sides
Check this so that the right sides of all the selected objects are moved to the right side of
the selected block.
Space Equally
Check this so that the selected objects are spaced equally horizontally within the selected
block.
Vertical Group
No Change
Check this so that no change is made to the vertical alignment.
Top
Check this so that the top of the selected object or object block is aligned with the top margin.
Center
Check this so that the center of the selected object or object block is centered between the top
and bottom margins.
Bottom
Check this so that the bottom of the selected object or object block is aligned with the bottom
margin.
Group (these options are enabled only when more than one object is selected)
No Change
Check this so that no change is made to the vertical alignment.
Tops
Check this so that the tops of all the selected objects are moved to the top of the selected
block.
Centers
Check this so that the centers of all the selected objects are moved to the center of the
selected block.
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Bottoms
Check this so that the bottoms of all the selected objects are moved to the bottom of the
selected block.
Space Equally
Check this so that the selected objects are spaced equally vertically within the selected
block.

Related Topics
Margins
9.1.2.4.3 Align Selected to Grid

Aligns the selected object(s) with the nearest grid points.

Related Topics
General tab
9.1.2.4.4 Align All to Grid

Aligns all objects to the nearest grid points.

Related Topics
General tab
9.1.2.4.5 Bring to Front

Moves the selected object closer to the top of the stacking order. Objects higher in the stacking order
cover objects below them.

Related Topics
Send to Back
9.1.2.4.6 Send to Back

Moves the selected object closer to the bottom of the stacking order. Objects lower in the stacking
order are covered by objects above them.

Related Topics
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Bring to Front
9.1.2.4.7 Fit to Margins

Expands the selected object so it fills the entire design inside the set margins.

Related Topics
Margins

9.1.2.5

Tool Menu

9.1.2.5.1 Select

Selects the Selection Tool.
With the Selection Tool selected you can click on any object in your design to select it.
Tip:
· Press and hold the SHIFT key on your keyboard with clicking on objects to select multiple
objects.
9.1.2.5.2 Text

Selects the Text Tool.
A Text object displays text in your design from a variety of different sources. A text object can be
used to display text with all the same format, but does allow shadows, gradient and texture fills, plus
many styles that a rich text object cannot support. A text object can contain macros for counters,
date/time and database fields.
Important:
· With the Text Tool selected you must click on any empty area in your design to add a new text
object.
Tip:
· Once the object is inserted, use The Property Editor to edit its properties.

Related Topics
The Property Editor
Text tab
Style tab
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Effects tab
9.1.2.5.3 Rich Text

Selects the Rich Text Tool.
A Rich Text object displays text in your design from a variety of different sources. A rich text object
can be used to display formatted text within a single object. You can have multiple fonts, styles,
sizes and alignments with the rich text object. A rich text object can contain macros for counters,
date/time and database fields.
Important:
· With the Rich Text Tool selected you must click on any empty area in your design to add a new
Rich Text object.
Tip:
· Once the object is inserted, use The Property Editor to edit its properties.

Related Topics
The Property Editor
Rich Text tab
9.1.2.5.4 Database Field

Selects the Database Field Tool.
Important:
· With the Database Field Tool selected you must click on any empty area in your design to add
a new database field object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Text tab
Style tab
Effects tab
9.1.2.5.5 Counter

Selects the Counter Tool.
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Important:
· With the Counter Tool selected you must click on any empty area in your design to add a new
counter object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Text tab
Style tab
Effects tab
9.1.2.5.6 Arc Text

Selects the Arc Text Tool.
Important:
· With the Arc Text Tool selected you must click on any empty area in your design to add a new
text object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Text tab
Style tab
Effects tab
9.1.2.5.7 Radial Text

Selects the Radial Text Tool.
Important:
· With the Radial Text Tool selected you must click on any empty area in your design to add a
new text object.
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Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Text tab
Style tab
Effects tab
9.1.2.5.8 Spiral Text

Selects the Spiral Text Tool.
Important:
· With the Spiral Text Tool selected you must click on any empty area in your design to add a
new text object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Text tab
Style tab
Effects tab
9.1.2.5.9 Variable Size Text

Selects the Variable Size Text Tool.
Important:
· With the Variable Size Text Tool selected you must click on any empty area in your design to
add a new text object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
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The Property Editor
Text tab
Style tab
Effects tab
9.1.2.5.10 Barcode

Selects the Barcode Tool.
Important:
· With the Barcode Tool selected you must click on any empty area in your design to add a new
barcode object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Text tab
Style tab
Effects tab
9.1.2.5.11 Picture

Selects the Picture Tool.
Important:
· With the Picture Tool selected you must click on any empty area in your design to add a new
picture object.

Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Picture tab
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9.1.2.5.11.1 Pick Picture dialog box

To display the Pick Picture dialog box do one of the following:
· Select Picture on the Tool menu then click on an empty area in your design.
· Select a Picture object in your design and click the Picture... button option on the Picture tab
in the The Property Editor.
· Select a Text or Shape object in your design then click the Texture... button on the Effects tab
in The Property Editor.
· Select Background on the Edit menu then check the Use Picture checkbox on the Customize
tab in the Background dialog box.

Related Topics
Select Picture tab
Apply Effects tab
Picture
Background
Background dialog box
Customize tab
The Property Editor
Picture tab

Allows you to browse for a picture on your computer's hard drive or attached storage device.
Folder Tree
Select the folder where you want to select a picture from.
Thumbnails
Displays thumbnails of the pictures in the folder you have selected in the Folder Tree.
Go to Default Picture Folder
Click this to return the Folder Tree to the default graphics folder. (See Folder Options tab on the
Options dialog box)
Check for Additional Pictures Online
Click this to check for additional picture downloads (licensed users only).
Acquire Picture from Scanner... button.
Click this to acquire a picture from a scanner or camera.
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Show Thumbnails
Check this to display thumbnails of pictures in the selected folder.
Tip:
· With this option unchecked the display will be considerable faster.

Related Topics
Apply Effects tab
Folder Options tab
Options dialog box
Allows you to apply effects to the selected picture.

Effect
Select the effect you want to apply to the image. The choices are:
Crop
This effect removes all but the selected area in the picture. Before clicking the Apply Effect
button you must click and drag within the preview image to select an area you want to keep.
Mirror
This effect mirrors the picture left and right.
Flip
This effect flips the picture up and down.
Rotate
This effect rotates the picture by the number of degrees you select. Positive angles result in
clockwise rotation and negative angles result in counter-clockwise rotation.
Negative
This effect created the negative of the picture.
Light
This effect changes the brightness and contrast of the picture.
Erode
This effect erodes the image by enhancing dark areas in the picture.
Dilate
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This effect enhances the light areas in the picture.
Gamma
This effect changes the color balance of the picture.
Noise
This effect adds uniform noise to the picture. The higher the selected value, the more noise that
is added.
Jitter
This effect adds a uniform offset to each pixel in the picture. The higher the selected value, the
more each pixel is offset.
Apply Effect button
Click this to apply the selected effect.
Undo Effect button
Click this to undo the last effect.
Stretch to Fit
Check this to stretch the picture so it fills the entire Preview Area.
Save Picture... button
Click this to save the selected picture to a file.
Preview Area
Displays the picture.

9.1.2.5.12 Line

Selects the Line Tool.
Important:
· With the Line Tool selected you must click on any empty area in your design to add a new line
object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.
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Related Topics
The Property Editor
Line tab
9.1.2.5.13 Box

Selects the Box Tool.
Important:
· With the Box Tool selected you must click on any empty area in your design to add a new box
object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Effects tab
Shape tab

9.1.2.5.14 Round Box

Selects the Round Box Tool.
Important:
· With the Round Box Tool selected you must click on any empty area in your design to add a
new round box object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Effects tab
Shape tab
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9.1.2.5.15 Ellipse

Selects the Ellipse Tool.
Important:
· With the Ellipse Tool selected you must click on any empty area in your design to add a new
ellipse object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Effects tab
Shape tab
9.1.2.5.16 Isosceles Triangle

Selects the Isosceles Triangle Tool.
Important:
· With the Isosceles Triangle Tool selected you must click on any empty area in your design to
add a new isosceles triangle object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Effects tab
Shape tab

9.1.2.5.17 Right Triangle

Selects the Right Triangle Tool.
Important:
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· With the Right Triangle Tool selected you must click on any empty area in your design to add a
new right triangle object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Effects tab
Shape tab

9.1.2.5.18 Diamond

Selects the Diamond Tool.
Important:
· With the Diamond Tool selected you must click on any empty area in your design to add a new
diamond object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Effects tab
Shape tab
9.1.2.5.19 Star

Selects the Star Tool.
Important:
· With the Star Tool selected you must click on any empty area in your design to add a new star
object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.
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Related Topics
The Property Editor
Effects tab
Shape tab

9.1.2.5.20 Arrow

Selects the Arrow Tool.
Important:
· With the Arrow Tool selected you must click on any empty area in your design to add a new
Arrow object.
Tip:
· Once the object is inserted use The Property Editor to edit its properties.

Related Topics
The Property Editor
Effects tab
Shape tab
9.1.2.6

View Menu

9.1.2.6.1 Toolbars

Allows you to show and hide toolbars.
9.1.2.6.2 Panels

Allows you to show and hide panels.
9.1.2.6.3 Zoom In

Allows you to zoom in on the design area so the design appears larger.
Tip:
· You can also use the Zoom combobox and the Zoom button on the Zoom toolbar to specify an
exact zoom level.
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Related Topics
Zoom Out
9.1.2.6.4 Zoom Out

Allows you to zoom out on the design area so more of your design fits on the screen.
Tip:
· You can also use the Zoom combobox and the Zoom button on the Zoom toolbar to specify an
exact zoom level.

Related Topics
Zoom In
9.1.2.6.5 TWAIN Source Manager

Allows you to select the source used when acquiring images from scanners and cameras.
9.1.2.6.6 Personal Databases

Allows you to edit the Personal Database.
The Personal Databases are a set of databases of information for use with the Design Wizard and to
link to your designs. Different types of templates prompt for this information so storing it in your
Personal Databases makes it easy to access when you create a new design from a template.
Each Personal Database stores a different type of information. For example the Names and
Addresses database stores contact information while the Texts database stores reusable pieces of
text. In each Personal Database you create multiple categories, each storing a different set of
records.

Related Topics
The Personal Databases dialog box
Design Wizard
9.1.2.6.6.1 The Personal Databases dialog box

Database Tabs
Select this tab for the database you want to work with.
Category
Select the category you want to work with.
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Tip:
· Each category is really just a different database file with the name you specified as the
category name and a .DAT extension. All databases are stored in the database folder you
specify on the Folders tab in the Options dialog box.
Add Category button
Click this to add a new category.
Delete Category button
Click this to delete the selected category.
Rename Category button
Click this to rename the selected category.
Import button
Click this to import a comma delimited text file into the selected category.
Export button
Click this to export the selected category to a comma delimited text file.
Records
Lists the records in the selected database and category and allows you to select a record.
Insert Record button
Click this to add a new record.
Delete Record button
Click this to delete the selected record.
Post button
Click this to post any changes you made to the record data.
Cancel button
Click this to cancel any changes you made to the record data before clicking the Post button.
Data
Allows you to edit a record from the database. The available data depends on which type of
database you have selected on the Database Tabs.

Related Topics
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Import dialog box
Database Tabs
Options dialog box
Folders tab

To display the Import dialog box click the Import button in The Personal Databases dialog box.
File to Import
Displays the file being imported

... button
Click this to select the file to import.
Match Field Lists
Select a field name in the first list then the matching field name in the second list.

> button
Click this to move the selected field pairs in the Match Field Lists to the To Import list.

< button
Click this to remove the selected field pairs from the To Import list.
Import button
Click this to import the selected fields.

Related Topics
The Personal Databases dialog box
9.1.2.6.7 Options

Allows you to set application options and defaults.

Related Topics
Options dialog box
General tab
Printing tab
Folders tab
Messages tab
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Advanced tab

9.1.2.6.7.1 Options dialog box

To display the Options dialog box click Options on the View menu.
Allows you to set application options and defaults. To view a particular tab click the name in the list
on the left side of the dialog box. For more information on a tab click a link below:

Related Topics
General tab
Printing tab
Folders tab
Messages tab
Advanced tab

To display the General tab select Options on the View menu then click General on the left side of
the screen.

Prompt when deleting objects
Check this to prompt before deleting an object from your design.
Use millimeter units (mm) instead of inches
Check this to use metric units in dialogs by default and on the rulers. This option also causes metric
layouts and templates to be shown by default.
Grid Size
Enter the number of logical pixels between grid lines.
Display Grid
Check this to display the grid on the screen.
Snap to Grid
Check this to automatically align objects to the grid when they are inserted or moved.
Tip:
· The Display Grid option does not have to be checked to use the grid.
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Related Topics

Printing tab
Folders tab
Messages tab
Advanced tab

To display the Printing tab select Options on the View menu then click Printing on the left side of
the screen.

Print crop marks by default
Check this to print crop marks on the printout by default. This option can be overridden on the
screen displayed before you actually print. Crop marks are marks that are placed at the edge of the
paper to show the position of each row and column to aid in cutting the stock. Use crop marks
and/or corner marks (see below) as a guide when cutting your own stock.
Print corner marks by default
Check this to print corner marks on the printout by default. This option can be overridden on the
screen displayed before you actually print. Corner marks are marks that are placed at the corner of
each element to aid in cutting the stock. Use corner marks and/or crop marks (see above) as a
guide when cutting your own stock.
Set printer orientation and paper size automatically
Check this to automatically select the paper type and switch the printer between portrait and
landscape orientation. The orientation is determined by the layout of the page. If you have trouble
printing try unselecting this option and choosing Printer Setup on the File menu to manually select
the page size and orientation before printing.

Related Topics
General tab
Folders tab
Messages tab
Advanced tab

To display the Folders tab select Options on the View menu then click Folders on the left side of
the screen.

Document folder
Specify the starting folders to be used when opening and saving design files. If you leave this blank
the default or last used folder is opened automatically.

Base folder for databases
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Specify the base folder where the databases are stored. The Personal Databases are stored in
sub-folders within this folder. This also specifies the default folder to open when linking an external
database.

Related Topics
Personal Databases
General tab
Printing tab
Messages tab
Advanced tab

To display the Messages tab select Options on the View menu then click Messages on the left side
of the screen.

Instructional Tips
Instructional Tips are displayed when certain actions are performed to help guide you. They can be
turned off individually when they are displayed. Click the Reset all Instructional Tips button to
reset the tips to be displayed until you turn them off. Click the Hide all Instructional Tips button to
turn off all tips.
News Reminders
Select the number of days between reminders to visit our online news page.
Updates Check
Select the number of days between update checks. Update checks are done in the background at the
interval specified. You will not receive any message unless an update is available.

Related Topics
General tab
Printing tab
Folders tab
Advanced tab

To display the Advanced tab select Options on the View menu then click Advanced on the left side
of the screen.

Hide Repetitive tools on the Tools bar
Check this to show only a generic Shape button and Text button instead of individual buttons for
each shape and style of text. You can still use all the different shapes and text styles but you select
them in The Property Editor.
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Display captions under all buttons on the Tools bar
Check this to display text captions under all buttons on the Tools bar.
Display captions under all buttons on the Main bar
Check this to display text captions under all buttons on the Main bar.
Display captions under all buttons on the Zoom bar
Check this to display text captions under all buttons on the Zoom bar.
Display captions under all buttons on the Alignment bar
Check this to display text captions under all buttons on the Alignment bar.
Return to the select tool automatically
Check this to automatically return to the select tool after you use the currently selected tool. If this
option is not checked the currently selected tool remains selected until you select another.
Use last selected object's properties for next object inserted
Check this to use the properties of the last selected object for the next object you insert. For example
it you select a red, bold Arial 10 pt. text object then insert another text object the text will default to
red and bold with a font of 10 pt. Arial. This is useful when you want to insert several objects that you
want o look the same.
Prompt to create or open a design when the application starts
Check this to show a screen when the application starts where you can choose to open a recently
used design, open an existing design from a file or create a new design using the Design Wizard.

Related Topics
The Property Editor
Design Wizard
General tab
Printing tab
Folders tab
Messages tab
9.1.2.7

Window Menu

9.1.2.7.1 Tile

Tiles all open design windows within the main window.
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9.1.2.7.2 Cascade

Cascades all open design windows within the main window.
9.1.2.7.3 Arrange Icons

Arranges all minimized design windows within the main window.
9.1.2.7.4 Close All

Closes all open design windows.
9.1.2.8

Help Menu

9.1.2.8.1 Help Topics

Displays this help file.

9.1.2.8.2 Tips

Displays tips about Label Designer Plus DELUXE.
9.1.2.8.3 Order Cards, Label and Pre-Printed Copies

Opens a web browser to display online information about ordering paper stock and having your
design professionally printed.
9.1.2.8.4 Label Designer Plus DELUXE Home

Opens a web browser to display Label Designer Plus DELUXE's home page.
9.1.2.8.5 Recent News and Information

Opens a web browser to display news about Label Designer Plus DELUXE.
9.1.2.8.6 Other Products

Opens a web browser to display information on our other products.
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9.1.2.8.7 Support

Opens a web browser to display additional support resources.

9.1.2.8.8 Check For Updates

Contact the Internet to see if a newer version of Label Designer Plus DELUXE is available.
Important:
Absolutely no private information is sent.
9.1.2.8.9 Purchasing

Opens a web browser to display Label Designer Plus DELUXE's purchase page and/or opens a
window containing an order form.

9.1.2.8.10 Enter/Modify License Information

Allows you to enter your license information. You receive your license information (Name and ID
code) after Purchasing a license. This converts the trial to the full version without the need to
download anything additional.

Related Topics
Purchasing
9.1.2.8.11 About

Displays the About screen that shows information about Label Designer Plus DELUXE.

9.1.3

Toolbars

9.1.3.1

Toolbars
Consists of several toolbars containing buttons for commonly used menu commands.
Tip:
· Toolbars can be undocked from their default locations and left floating or docked at other edges
of The Main Window.

Related Topics
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The Main Window
The Main Menu

9.1.4

The Design Area

9.1.4.1

The Design Area
The area in the The Main Window where you edit your design.

Related Topics
The Main Window

9.1.5

The Property Editor

9.1.5.1

The Property Editor
Allows you to change the properties of the selected object.
Tip:
· The Property Editor can be undocked from its default location and left floating or docked at
other edges of The Main Window.

Related Topics
Text tab
Font & Style tab
Outline & Shadow tab
Line tab
Shape tab
Picture tab
The Main Window

Copyright (c) 1994-2008

96

Label Designer Plus DELUXE

9.1.5.1.1 Text/Rich Text tab

Allows you specify a text object's text and set text formatting options.
A text object can be used to display text information in several ways. A simple text object simply
displays text, while a Barcode text object displayed text in the form of a barcode. An Arc Text text
object displays text in an arc. Text objects can be used as counters, to display incrementing
numbers. Text objects can also be linked to a database so the text is pulled from a database field.
Tips:
· For Rich Text objects the controls on this tab effect the properties of the selected text (like a
word processor).
· For Text objects the controls on this tab effect the entire text object.
Specify the same text for all elements radio button
Choose this to make all elements contain the same text. Enter the text you want to be printed.
Whatever text you specify will print on all elements.
Font Name
Select the font face name.
Size
Select or enter a font point size. You can enter other values other than what is listed.

... button
Click this to select the font properties through a standard font dialog box. This is useful if you need to
select a language script other than the default script.
Tip:
· If you are using fonts with languages other than English, click this button and select a font and
Script that matches your language. Click OK then enter your text. This allows Windows to
properly display the text in other character sets.
Font Style
Click the appropriate button (bold, italic, underline and/or strikeout) to change the text style.
Text Color
Select the color of the text.
Text Memo
Insert button
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Click this to display a menu of options.
Counter
Click this to select a symbol using the Counter Properties dialog box.
Database
This submenu display available database fields.
Database fields
Click a field to insert it.
Use Build Field Wizard
Click this to open the Build Field dialog box to build a database field.
Symbol
Click this to select a symbol using the Choose Symbol dialog box.
Long Date Macro
Click this to insert a macro that displays the current date in long format.
Short Date Macro
Click this to insert a macro that displays the current date in short format.
Time Macro
Click this to insert a macro that displays the current time.
Address from Names and Addresses Database
Click this to select an address from the Names and Addresses Database for the text.
Text from Texts Database
Click this to choose text from the Texts Database.
Specify variable text
Choose this to specify a list of text that prints in turn on each element of the layout. For example, if
you specify the text as "line 1" then "line 2" the first element will contain the text "line 1", the
second element will contain the text "line 2", and so on.
Edit... button
Click this to enter a list of variable text in the Variable Text dialog box.
Horizontal Alignment Buttons
Left
Select this to left align the text.
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Center
Select this to center the text between the left and right edges.
Right
Select this to right align the text.
Vertical Alignment Buttons
Top
Select this to top align the text.
Center
Select this to center the text between the top and bottom edges.
Bottom
Select this to bottom align the text.

Size and Position
Left
The position of the left edge of the object in the units shown.
Top
The position of the top edge of the object in the units shown.
Width
The width of the object in the units shown.
Height
The height of the object in the units shown.
Non-Printing checkbox
Check this to make the object non-printing. Non-printing objects are displayed at design time on
the screen but are not printed on the printer.
Position and Size Locked checkbox
Check to lock the position and size of the object on the screen. This prevents the object from
being moved or re-sized by mistake.
Rotation
Rotation slider/edit
Select or specify the rotation in degrees (0-359).
Notes:
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· The default style for a text object, Text (No Wrap), causes the text to wrap only where you insert
a hard line break regardless of the width of the object's bound. If you want your text to wrap to
the width of the object's bound, set the style to Text (Wrap) on the Style tab.
· When the style is set to display a barcode, the text you specify for the text object is encoded in
the barcode. That means that, for example, you link a text object to a field in a database
containing barcode data, you can set the style to display a barcode and print different barcodes
on each element.

Related Topics
The Property Editor
Style tab
Effects tab
Line tab
Shape tab
Picture tab
Counter Properties dialog box
Choose Symbol dialog box
Texts Database
Names and Addresses Database
Variable Text dialog box
Build Field dialog box
9.1.5.1.1.1 Choose Symbol dialog box

To display the Choose Symbol dialog box select a text/rich text object in your design and click the
Insert button and select Symbol on the menu on the Text/Rich Text tab in the The Property Editor.
Allows you to select a symbol for the text in a text object. Symbols are simply single characters from
special fonts which are designed to be used as symbols. What symbol fonts are available depends
on what fonts are installed on your computer.
Font
Select the font you want to use.
Symbol
Click on a symbol to select it.
Symbol fonts only
Check this option to only show fonts designed for symbols in the font list.

Related Topics
The Property Editor
Text/Rich Text tab
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9.1.5.1.1.2 Variable Text dialog box

To display the Variable Text dialog box select a text object in your design and click the Specify
Variable Text option on the Text tab in the Property Editor and click the Edit button..
Note:
· Variable text is only available then a Text object is selected. It does not work with Rich Text
objects.
Allows you to specify different text on each element printed. The first text item is printed on the first
element, the second text item on the second element and so on. The number of text items in the list
must match the number of elements you want to print.
Variable Text List
Displays and allows you to select a text item in the variable text list.
Tip:
· You can re-order the list of text items by dragging and dropping the items in the list.
Text
Enter the text you want to use for a single item.
Add button
Click this to add the text item you entered into the Variable Text List.
Remove button
Click this to remove the selected text item in the Variable Text List.
Pick Text button
Click this to select a text item from the Texts Database.

Related Topics
The Property Editor
Text/Rich Text tab
Texts Database
9.1.5.1.1.3 Build Field dialog box

To display the Build Field dialog box select a text/rich text object then click the Insert button, then
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Database Field, then Use Build Field Wizard on the Text/Rich Text tab in the Property Editor.
Allows you to select a database field or to build a complex field for a linked database. A complex
field is a combination of one or more database fields and possibly other text. For example, Name: +
{-First_Name-} + + {-Last_Name-} is an example of a complex field that would display "Name:"
followed by the full name.
Field Name
Select the first field you want to display.
Add Field
Click this to add the selected field to the Construct Field.
Other Text
Enter any other text you want to add.
Add Text
Click this to add the Other Text to the Constructed Field.
Add Space
Click this to add a space to the Constructed Field.
Add New Line
Click this to add a new line to the Constructed Field.
Constructed Field
Displays the Constructed Field.
Standard Address
Click this to use a standard address definition for the Constructed Field.
Note:
· This works when linking to the Names and Addresses Personal Database. For other
databases with different field names you will have to change the field names so they match the
field names in your database.
Clear
Click this to clear the Constructed Field.

Related Topics
Names and Addresses Personal Database
Linked Database Wizard
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9.1.5.1.1.4 Counter Properties dialog box

To display the Counter Properties dialog box select a text/rich text object in your design and click
the Insert button and select Counter on the menu on the Text/Rich Text tab in the The Property
Editor.
Allows you to the specify the properties of a counter. Counters display an incrementing number that
varies for each element. Each time a counter prints it increases by the number specified after
Increment. For example, if the Minimum number of digits is 5 and the Starting number is 10 and
Increment is 5, the first element will print 00010 and the second 00015, etc. You can specify a
negative Increment value to make the counter decrement.
Minimum number of digits
Enter the minimum number of digits for the counter.
Starting number
Enter the starting number for the counter.
Increment
Enter the number to increment the counter by.

Related Topics
The Property Editor
Text/Rich Text tab

9.1.5.1.2 Style tab

Allows you a set a text object's style properties.
Text Style
Select the style. Additional sub-styles and parameters may be available depending on which style is
chosen.
The Manual Wrap style makes the text object display as it is entered without wrapping text,
unless you manually create a line break (press ENTER) while entering the text. On the
screen, portions of the text may not be shown if the object's bound is not large enough. All
text is printed on the printer regardless of the bound size though.
The Auto Wrap style makes the text object automatically wrap its text to the size of its
bounding rectangle.
The Maximum Fill style makes the text object automatically select a font size so that the text
fills the bounding rectangle as much as possible.
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The Auto Reduce style.makes the text object automatically reduce the font size when the
text becomes too wide to fit in the bounding rectangle.

The Bar Code style makes a text object that displays its text as a bar code. You must enter
text that can be represented by the code.
Type
Show Text
Bar Width

Specifies the type of the barcode.
Specifies whether or not the text is
displayed below the barcode.
Specifies the width of the barcode
bars.

The Arc Text style makes your text display in an arc. The sub-styles specify full circle, 1/2
circle or 1/4 circle and the starting angle.
Sub Style

Specifies the part of a circle the text
occupies
Start Degrees The number of degrees to the starting
point of the text measured from the
right horizon.
Rotate Chars Select Yes to rotate each character
around the arc or No to leave each
character unrotated.
The Radial Text style makes your text display like the spokes on a bicycle tire. You can
optionally make the text get larger as it gets further from the starting point.
Direction
Inner %

Delta

Specifies the direction of rotation.
Specifies the size of the inner circle
from which the "spokes" start from as a
percentage of the size of the object.
Specifies the increase in point size.

The Spiral Text style makes your text appear in a spiral.
Direction
Inner %

Spacing

Specifies the direction of the spiral.
Specifies the size of the inner circular
starting point as a percentage of the
size of the object.
Specifies how tight or loose the spiral
is.

The Variable Size Text option makes your text increase or decrease in size.
Sub-Style

Alignment
Delta
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Related Topics
The Property Editor
Text tab
Effects tab
Line tab
Shape tab
Picture tab

9.1.5.1.3 Effects tab

Allows you to specify the Fill, Outline and Shadow properties of an object.
Color Fill
Select this option to either fill the entire object with a solid color or specify two colors that create a
gradient background.
Gradient Type
Select the type of gradient you want. If you select a Gradient Type other than None you can
select the Gradient Color, which is used as the ending color of the gradient.
Colors
Select up to two colors you want the object filled with, based on the type of fill you have chosen.
If you select the first (solid) option for the fill type only one color will be able to be selected.
Texture Fill
Select this option to use any picture as a fill for the background.
Texture... button
Click the this button to select the texture image (see Pick Picture dialog box).
Tip:
· For Shape objects you must select Filled for the Shape Style on the Shape tab for the above
mentioned properties to work.
Outline
Select the style, width and color of the outline. These values are used to draw an outline around
the object in the width and color you choose.
Shadow
Select the horizontal and vertical offsets for the shadow and the shadow color. These values are
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used to draw a shadow behind the object with the offsets and color you choose.

Related Topics
The Property Editor
Text tab
Style tab
Line tab
Shape tab
Picture tab
9.1.5.1.4 Line tab

Allows you to specify properties specific to Line objects.
Line
Line Type radio buttons
Select the type of line (horizontal, vertical, slanted up or slanted down).
Line Size combobox
Select the width of the line.
Color
Select the color of the line.
Size and Position
Left
The position of the left edge of the object in the units shown.
Top
The position of the top edge of the object in the units shown.
Width
The width of the object in the units shown.
Height
The height of the object in the units shown.
Non-Printing checkbox
Check this to make the object non-printing. Non-printing objects are displayed at design time on
the screen but are not printed on the printer.
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Position and Size Locked checkbox
Check to lock the position and size of the object on the screen. This prevents the object from
being moved or re-sized by mistake.
Related Topics
The Property Editor
Text tab
Style tab
Effects tab
Shape tab
Picture tab
9.1.5.1.5 Shape tab

Allows you to specify properties specific to Shape objects.
Shape Style
Style radio boxes
Select the style for the shape object. Filled shapes can display a color or texture filled
background using the Effects tab.
Shape
Select the type of shape you want to display.
Size and Position
Left
The position of the left edge of the object in the units shown.
Top
The position of the top edge of the object in the units shown.
Width
The width of the object in the units shown.
Height
The height of the object in the units shown.
Non-Printing checkbox
Check this to make the object non-printing. Non-printing objects are displayed at design time on
the screen but are not printed on the printer.
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Position and Size Locked checkbox
Check to lock the position and size of the object on the screen. This prevents the object from
being moved or re-sized by mistake.
Rotation
Rotation slider/edit
Select or specify the rotation in degrees (0-359).
Related Topics
The Property Editor
Text tab
Style tab
Effects tab
Line tab
Picture tab
9.1.5.1.6 Picture tab

Displays and allows you to set properties specific to Picture objects.
Picture
Transparent checkbox
Check this if you want your picture to display transparently. The transparent color is the color of
the bottom left pixel in the picture. Any pixel that has the transparent color will display whatever
is "under" it in your design.
Preserve Aspect checkbox
Check this if you want your picture to display with the proper aspect ratio regardless of how you
size the object. With this unchecked the picture will be stretched to fill the object's bounding
rectangle.
Change Picture... button
Click to change the picture associated with the picture object using the Pick Picture dialog box.
Edit Picture... button
Click to edit the picture associated with the picture object using the Pick Picture dialog box.
button
Click to correct the aspect ratio based on the display width of the picture (only available when
Preserve Aspect is unchecked).
button
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Click to correct the aspect ratio based on the display height of the picture (only available when
Preserve Aspect is unchecked).
button
Click to display the picture full size.
Blending slider/edit
Select or specify the blending value (0-254). The higher the blending value, the more of
whatever is behind the picture shows through.
Size and Position
Left
The position of the left edge of the object in the units shown.
Top
The position of the top edge of the object in the units shown.
Width
The width of the object in the units shown.
Height
The height of the object in the units shown.
Non-Printing checkbox
Check this to make the object non-printing. Non-printing objects are displayed at design time on
the screen but are not printed on the printer.
Position and Size Locked checkbox
Check to lock the position and size of the object on the screen. This prevents the object from
being moved or re-sized by mistake.
Rotation
Rotation slider/edit
Select or specify the rotation in degrees (0-359).
Related Topics
The Property Editor
Text tab
Style tab
Effects tab
Line tab
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Shape tab
Pick Picture dialog box

9.1.6

The Region Tabs

9.1.6.1

The Region Tabs
One or more tabs just above the The Design Area that let you select the region you want to work on
for layouts that have more than one region.

Regions are different sections of a design that you can design independently. Most designs have
two regions, the Front and the Back. Folded designs may have more regions. For example, a
folded business card has three regions, the Cover, the Inside Cover and the Inside.
When a design is created, its Primary Region is initially displayed. The primary region is the region
that normally has most of the information on it. On most designs this is the Front region. On some
folded designs it can be the Inside region or some other region.
You can easily switch regions by selecting the appropriate tab above your design in the main window.
Each region is designed independently and when you choose to print they are combined and printed
in the proper location and side of the stock.

Related Topics
The Design Area

9.1.7

The Hint Panel

9.1.7.1

The Hint Panel
The Hint Panel is displayed along the bottom of the Main Window and displays hints about the control
the mouse cursor is passed over.

Related Topics
Main Window
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